BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-12-2007, 08:38 PM   #1 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8703e
PIN: N/A
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Links Not Recognized in Email

Please Login to Remove!

A day ago, when I received emails on my BlackBerry 8703e, I could scroll down and click a link in the message. It was blue and underlined. Now, for some strange reason... it's just plain text. The links are still in the http://www.thingadoodle.com/folder/folder/page.htm format, they're not embedded, and they never were.

I want to click on links in my emails, but now I can't! I've searched and searched for some setting or filter or something. Nobody else seems to have this problem. The official BB help says, "Links in messages are recognized automatically." I have the Gmail software (separate) installed, and it handles the links just fine. Am I missing something painfully obvious?

It's probably unrelated, but I did hook my BB up to my laptop via USB and delete all my messages once. The email links stopped being recognized some time after that.
Offline  
Old 06-15-2007, 10:07 PM   #2 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8703e
PIN: N/A
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I still haven't found a solution. I wonder if it has to do with the upgrade to BIS 2.3? I honestly have no idea whether that would affect links in emails. Are you still able to click hyperlinks in plain text messages?
Offline  
Old 06-21-2007, 09:23 PM   #3 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8703e
PIN: N/A
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well, the problem magically fixed itself. I suspect the problem was Verizon, perhaps the upgrade to the new BIS version had a bug. Anyway, thanks for your help everyone.
Offline  
Old 06-22-2007, 08:18 AM   #4 (permalink)
CrackBerry Addict
 
dwp1975's Avatar
 
Join Date: Mar 2007
Location: Rockville, MD
Model: 9530
OS: 4.7.0.75
PIN: 304CEA0A
Carrier: Verizon Wireless
Posts: 569
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had this happen to me as well a few months ago on my 8703e, and just like with you it righted itself after some point. I may have been a verizon issue b/c the only links I would get on my device were the vzwpix.com SMS mesaages and they stopped being clickable.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.