BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 06-12-2007, 09:43 PM   #1 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8700c
PIN: N/A
Carrier: AT&T/Cingular
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default AutoSig Not Working

Please Login to Remove!

Quick question, my company gave me an 8700c to replace my 7420(or something like that) today, but my signature is no longer automatically appearing on my outgoing messages. We use BES and my signature comes from my office e-mail client. In AutoSig it is already filled out and it is selected to be on (yes), but nothing appears. Any ideas?

Thanks,

--Sean
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Xeon x3430 with board and 6 gb pc3 memory Lot Q207
$65.0
Xeon x3430 with board and 6 gb  pc3 memory    Lot Q207 pictureIntel Server - Xeon X3230 - 8GB RAM - 2 - 1.5TB HDD
$40.0
Intel Server - Xeon X3230 - 8GB RAM - 2 - 1.5TB HDD pictureSUPERMICRO CSE-826 SERVER X9DRD-7LN4F-JBOD 2*INTEL XEON E5-2620 6-CORE 2GHz 98GB
$499.99
SUPERMICRO CSE-826 SERVER X9DRD-7LN4F-JBOD 2*INTEL XEON E5-2620 6-CORE 2GHz 98GB pictureHoneywell Xeon 1900 Barcode Scanner 1900HHD-0 w/ USB Cable
$39.98
Honeywell Xeon 1900 Barcode Scanner 1900HHD-0 w/ USB Cable picture LAMBDA LS SUTTER INSTRUMENT COMPANY XEON ARC LAMP W/ FILTER
$975.0
 LAMBDA LS SUTTER INSTRUMENT COMPANY XEON ARC LAMP W/ FILTER picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.