BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-13-2007, 08:49 AM   #1 (permalink)
New Member
 
Join Date: May 2007
Model: 7250
PIN: N/A
Carrier: Verizon
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default "Reply-to-All" issues Verizon BIS - 7250

Please Login to Remove!

I have a 7250 Verizon - set up where my email email from my comcast account is automatically forwarded to my BIS account -- [email address] account. I also have it all set-up so that everything is sent is masked as the [email address] account. I have been to doing for almost a year -- no issues.

Just in the past few days -- when i hit reply to all, [email address] is included in the reply-to-all list and my comcast account is recives a new email. This never happended before -- how can i fix this? Seems odd that it suddenly started doing this.

Just a note, unlike the comments about G-mail accounts its not receiving all sent items just included in the reply-to-all lists.

Thanks for any help in advance
Offline  
Old 06-13-2007, 02:11 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,911
Post Thanks: 59
Thanked 241 Times in 180 Posts
Default

After you hit Reply to ALL, scroll up and delete that TO: your own account.
Offline  
Old 06-14-2007, 12:15 AM   #3 (permalink)
New Member
 
Join Date: May 2007
Model: 7250
PIN: N/A
Carrier: Verizon
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yes that is an obvious solution but my point is it never used to be included in the list at all. why all of a sudden is it included in the reply list. And is there way to stop it from being included.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.