BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-10-2005, 08:43 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2005
Model: 7100T
Carrier: T-Mobile
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Reminder Alert Problem

Please Login to Remove!

I've searched and not fournd an answer. When I make an appointment on MS Outlook and sync to my 7100, I don't get the reminder alert even though its a default on my phone. The appointment shows up along with the reminder notice, but I don't get the chime?

Any solutions?
Offline  
Old 05-10-2005, 09:32 PM   #2 (permalink)
Thumbs Must Hurt
 
texasag90's Avatar
 
Join Date: Apr 2005
Location: Dallas, TX
Model: 8800
Carrier: T-Mobile
Posts: 148
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I assume that you get alerts for appointments that you set on the 7100?

How about your profile? Do you have calendar alerts turned on?
Offline  
Old 05-10-2005, 10:45 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2005
Model: 7100T
Carrier: T-Mobile
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by texasag90
I assume that you get alerts for appointments that you set on the 7100?

How about your profile? Do you have calendar alerts turned on?
Yes, and Yes.

I'm at a loss.
Offline  
Old 05-11-2005, 12:56 AM   #4 (permalink)
Thumbs Must Hurt
 
texasag90's Avatar
 
Join Date: Apr 2005
Location: Dallas, TX
Model: 8800
Carrier: T-Mobile
Posts: 148
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

How is the appointment getting synced? Are you using Intellisync, or are you using BES syncing wirelessly? I am thinking maybe the reminder sound field is not mapped properly in the PIM sync software.
Offline  
Old 05-11-2005, 01:14 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2005
Model: 7100T
Carrier: T-Mobile
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm using version 4.0 of the regular BB software. Not using BES, and syncing Outlook 2000
Offline  
Old 07-27-2005, 03:33 PM   #6 (permalink)
New Member
 
Join Date: Jul 2005
Model: 7100T
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've got the same problem with my 7100T. I've noticed that if you modify/create the event from the BB the reminder chimes and I get the reminder on outlook. When modify/create from Outlook, I get nothing...although the reminder shows in the BB.

I am using Intellisync/USB to syn with Outlook 2003.

There is another thread titled "Calendar reminders not working" on the same subject...I'll point it to this one
Offline  
Old 07-27-2005, 04:13 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2005
Model: 7100T
Carrier: T-Mobile
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My problem is resolved. It seems with the new software update, it updated my network time to display the same as the actual time, and I think that was the problem. If you go into tools/settings/date/time, both the network time and actual time should match. In my case, they were an hour apart, until the latest update which fixed the problem and I synch ok between both.
Offline  
Old 07-27-2005, 04:35 PM   #8 (permalink)
New Member
 
Join Date: Jul 2005
Model: 7100T
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No luck on my end...yet. My times appear to be synchronized. I have Auto Time set enabled, but not sure what that does. Also, the fields appear to match in the Sync tool:

Handheld Outlook
Alarm Date = Alarm Date
Alarm Time = Alarm Time
Alarm Flage = Reminder Set Flag

Desktop Mgr version 4.0.1.10
Offline  
Old 07-28-2005, 03:22 PM   #9 (permalink)
New Member
 
Join Date: Jul 2005
Model: 7100T
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

okay...I appear to be working for now. I checked the "Update handheld's date and time" box in the Auto Start Settings within Intellisync and things started working today. I'll keep an eye on it, as this appears to be more of a "workaround" than a fix. Hey, I'm working, so thats enough from me
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.