BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-11-2005, 12:18 AM   #1 (permalink)
New Member
 
Join Date: May 2005
Model: 7100g
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Emails questions about 7100g

Please Login to Remove!

Hello all,

Just got a 7100g and love it, but I've run into a few problems I can't find answered in these forums.

1. I can send emails to friends or my home account, but emails to work are not going through. From what little I know, the corporate accounts are on a Microsoft Exchange Server.

2. Probably unrelated to the BB, I can't get Outlook 2001 for Mac to forward messages to my phone. I setup the rule, but they won't work ... I'm guessing it's something to do with security.


Any thoughts?
Offline  
Old 05-11-2005, 02:40 AM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2005
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

For 1 you might want to have the administrators in charge of the Exchange server take a look at the logs to see what is wrong.

For 2 I suspect it is just a matter of incorrect settings in the client.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.