BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-06-2007, 08:58 PM   #21 (permalink)
New Member
 
Join Date: Aug 2007
Location: manila
Model: 7130g
PIN: N/A
Carrier: globe telecoms
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

is this applicable to all wireless carriers? i am from manila philippines and i am not sure if this upgrade will work on my 7130g
Offline  
Old 08-07-2007, 07:20 PM   #22 (permalink)
New Member
 
Join Date: Aug 2007
Location: manila
Model: 7130g
PIN: N/A
Carrier: globe telecoms
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

had managed to install the upgrade on my 7130g but i cant use the themes ive downloaded from the site. am i missing something here?
Offline  
Old 08-07-2007, 07:23 PM   #23 (permalink)
New Member
 
Join Date: Aug 2007
Location: manila
Model: 7130g
PIN: N/A
Carrier: globe telecoms
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 7130g upgrade

i had manage to upgrade my 7130g with the latest OS version but i can use the themes ive downloaded from the site. am i missing something here?
Offline  
Old 08-20-2007, 10:34 AM   #24 (permalink)
New Member
 
Join Date: Jul 2007
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by prostaff4ever View Post
I followed all of John Clark's instructions (and then some)--even used the JL_Cmder to wipe the device several times, but at the end of the apploader install, the hourglass screen shows for about 3 minutes and then screen goes black with red LED on, and then toggles back to the hourglass screen again. This happens for hours on end. I tried loading with and without vendor.xml and on a Vista and XP machine. No luck. I cannot get this to upgrade my phone and now cannot get the phone working either. Am I missing something?
I had the same problem with my 8100. Initially my computer got stuck & the light on my 8100 blicked red about 2 or 3 times at a time. I tired several times to remove the batttery, and finally the 8100 came back to life with the original OS. I then tried to reinstall the OS v.101 and everything worked fine & the computer finished loading the update. But the white screen with the hourglass would not go away from my 8100. Even after unplugging & replaceng the battery, the hourglass was still there. When I connected the 8100 (with hourglass on screen) to my PC again in hopes on redoing the upgrade, the PC would not even recognized the 8100. I finally removed the battery again, restarted my PC & stared over again. This time the PC recognized my 8100 and after completing the upgrade, evrything worked fine. The phone was keypad locked after the upgrade. Good luck
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.