BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-20-2007, 09:04 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: May 2005
Model: 8700c
Carrier: Cingular
Posts: 59
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default MDS Activation Error after installing 4.2.1.96

Please Login to Remove!

After installing 4.2.1.96 OS, I noticed that on my BB 8700c, Options > Advanced Options, MDS Activation, status is "Activation Error." I tried choosing Activate on that screen too. No change. I also tried Enterprise Activation a couple of times. No change.

I'm not sure if this was an issue before an OS upgrade. This may have been the first time I've looked there. It may have been there all along. Dunno.

I'm also not sure if this really is a problem. I seem to be able to send and receive emails and text messages. Neverthless I think I should find out what this error message means.

I used a Hosted BES. They tell me to call my carrier (AT&T/Cingular), who of course tell me this has nothing to do with them, to talk to my Hosted BES. I don't think either has any idea.

I'd appreciate guidance as to whether this is a problem and if so what its cause might be. Thanks.
Offline  
Old 08-07-2007, 07:59 AM   #2 (permalink)
Thumbs Must Hurt
 
Debau's Avatar
 
Join Date: Feb 2006
Location: Georgia
Model: 8300
Carrier: T-Mobile
Posts: 83
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did you find a solution to this?

I have the same issue. My BES is in house, I am the admin.

I only have this problem on the 8700's with version 4.2.1.96. My other 8700's and other model's load and work with no issues.

I have opened a ticket with RIM.
Offline  
Old 08-09-2007, 07:41 AM   #3 (permalink)
Thumbs Must Hurt
 
Debau's Avatar
 
Join Date: Feb 2006
Location: Georgia
Model: 8300
Carrier: T-Mobile
Posts: 83
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am having to downgrade the devices from 4.2.1.96 to 4.1.0.377 to get my apps loaded and MDS running correctly!

I have opened a ticket with RIM, but no one has bothered to get back to me yet.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.