BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-21-2007, 01:47 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2006
Model: 8700c
Carrier: AT&T
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Messages aren't getting sent - BES

Please Login to Remove!

I sent a client of mine with an 8703 (verizon) up on a hosted exchange account (intermedia) along with BES off of intermedia as well. I've set this up dozens of times and never had an issue.

Yesterday everything was working 100%, I left the office and today I get a call that whenever he send an email out of his blackberry... it goes back to the messages and shows the typical activity icon... but then goes to a red X (so he says) It was supposedly working find this morning but around 10am it stopped.

I've never seen this icon and have my office setup the same way as I've set him up.

He's receiving mail fine but can't send. Calendar, Contacts and Tasks seem to be working fine as well. He's out of state on a trip, so all of this info was spoken.

I've tried calling Intermedia and their que is full so they're calling me back. Just looking for some insight. I just tried resending the service books... we'll see if that does it.
Offline  
Old 06-21-2007, 01:49 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2006
Model: 8830
Carrier: Verizon
Posts: 184
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sounds like he needs to resend the service books to his BB.
__________________
Verizon 8830
Beauty is in the eye of the beerholder.
Offline  
Old 06-21-2007, 01:55 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2006
Model: 8700c
Carrier: AT&T
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just sent those out to his phone... it looks to be applied correctly but I'm awaiting a call back from him to see.

As a correction to the above... he received outlook info (calendar contacts etc) but he can't transmit them back to the BES
Offline  
Old 06-21-2007, 02:04 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2006
Model: 8830
Carrier: Verizon
Posts: 184
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

So it's not just email that isn't going? I have the problem with a couple users about once a month where I have to resend service books because email doesn't go out, but everything else still works.
__________________
Verizon 8830
Beauty is in the eye of the beerholder.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.