BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-26-2007, 12:49 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2006
Model: 8300
Carrier: ATT
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackberry Not "seeing" replies from Curve user? Known Issue?

Please Login to Remove!

Tried to search on this

My friend has ATT/Cingular - and so do I. I have the 8700c and he has the new Curve.

He is the only person I am having problems reading emails from when he replies back. If he initiates an email, it's fine.

If he replies back - I only see my text in the email (and that fact that the subject changes to Re:_________ )

Any thoughts? Is the curve outputting a weird html aspect that my BB is glitching on?
Offline  
Old 06-26-2007, 05:39 PM   #2 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by samcraig View Post
Tried to search on this

My friend has ATT/Cingular - and so do I. I have the 8700c and he has the new Curve.

He is the only person I am having problems reading emails from when he replies back. If he initiates an email, it's fine.

If he replies back - I only see my text in the email (and that fact that the subject changes to Re:_________ )

Any thoughts? Is the curve outputting a weird html aspect that my BB is glitching on?
Its been reported to RIM. Looks like a BIS problem. Check the "Blank Email" thread in the general discussions forum.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.