BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-30-2004, 12:06 PM   #1 (permalink)
New Member
 
Join Date: Sep 2004
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default IM client problems with BB7100t

Please Login to Remove!

My IM client gets a java error when I try and connect to the AOL client.

Also, even if I pick AOL, YAHOO, or ICQ, the header for 'logging in' always shows AOL?

Does this happen for you guys as well?
Offline  
Old 09-30-2004, 12:14 PM   #2 (permalink)
Retired BBF Moderator
 
Mark Rejhon's Avatar
 
Join Date: Aug 2004
Location: Ottawa, Ontario, Canada
Model: Bold
Carrier: Rogers
Posts: 4,870
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

You must be one of the first people around with a 7100t phone; it uses an instant messaging client that most of us have never used on other models of BlackBerries so we have to wait until other 7100t users can help;

I assume you tried temporarily disabling the AOL portion, and logging on using only ICQ or YAHOO but failed at that?

Have you tried resetting your phone too (battery removal);

Alternatively, in the meantime, you may want to attempt to test out an alternative brand of IM software program called IM+ too, if you're anxious. Could work if anxious to get IM running before resolving this problem. (Although the one directly on the 7100t is probably superior, if you can get it working) Your 7100t supports third party java midlet software and can be downloaded Over The Air (OTA) by clicking on a .jad file link on a website.
__________________
Thanks,
Mark Rejhon
Author of XMPP extension XEP-0301:
www.xmpp.org/extensions/xep-0301.html - specification
www.realjabber.org - open source
Offline  
Old 09-30-2004, 01:10 PM   #3 (permalink)
New Member
 
Join Date: Sep 2004
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hey! Thanks for that quick reply!

I was looking around, but cant find out how to disable AOL and use the others. when you click on the IM button, it gives you three buttons to press, one for AOL one for ICQ one for YAHOO.

Apparently its' OZ Instant Messaging Client version 3.80.18

I just activated the phone a few hours ago, and have never had a data plan before, so I'm hoping it has to do with my SIM card not being able to authenticate *fingers crossed*

I might try that alternate IM client tonight , thanks for the heads up on that.

-Eric
Offline  
Old 09-30-2004, 02:00 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2004
Location: Chicago, IL
Model: 8900
Carrier: T-Mobile
Posts: 139
Post Thanks: 0
Thanked 5 Times in 4 Posts
Default

I am having the same trouble...I went up three levels of support for the BB help at TMo and they said it might take 24 hours for all features to be fully running on 7100t.

Basically this means we have to call back in 24 hours and by then they will have their act together and know what is going on.

It is a first generation device so hopefully this is the first of few kinks.

Anyone get it working correctly I would love to hear from you
__________________
Mobile Portal: http://thesalzers.com

Now: BB8900
Past: BB8320, BB8100, BB8700, BB7105, BB7100, BB7230, 2 Treos, 2 Sidekicks
Offline  
Old 09-30-2004, 03:05 PM   #5 (permalink)
New Member
 
Join Date: Sep 2004
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

OK that actually makes me feel a little better.

Just to confirm.

a) does your application crash if you select AOL

b) when you select ICQ or YAHOO it still shows AOL in the header up top

c) You are unable to login to any of the services.

-Eric
Offline  
Old 09-30-2004, 08:52 PM   #6 (permalink)
CrackBerry Addict
 
sempai's Avatar
 
Join Date: Sep 2004
Location: Providence, RI, US
Model: 8xxx
Carrier: T-Mobile, US
Posts: 728
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

... as an aside for those who have it working. Does it really, REALLY bother anyone else that you have to use the trackwheel to SEND a message?!

Why not enable alt-Return or something instead? ugh!
__________________
Offline  
Old 09-30-2004, 09:10 PM   #7 (permalink)
CrackBerry Addict
 
Fireproof's Avatar
 
Join Date: Sep 2004
Location: Frisco, TX
Model: 8800
PIN: Montblanc
Carrier: T-Mobile
Posts: 771
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Haven't tried AOL messenger, but Yahoo I.M. has been working flawlessly for me. This device rocks!!
Offline  
Old 09-30-2004, 09:14 PM   #8 (permalink)
Retired BBF Moderator
 
Mark Rejhon's Avatar
 
Join Date: Aug 2004
Location: Ottawa, Ontario, Canada
Model: Bold
Carrier: Rogers
Posts: 4,870
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Yeah, I configured WebMessenger to send message immediately upon hitting Enter. That's my preference. (No ALT, no trackwheel)
__________________
Thanks,
Mark Rejhon
Author of XMPP extension XEP-0301:
www.xmpp.org/extensions/xep-0301.html - specification
www.realjabber.org - open source
Offline  
Old 10-01-2004, 07:32 AM   #9 (permalink)
New Member
 
Join Date: Sep 2004
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

everything is working on my end guys, thanks!
Offline  
Old 10-01-2004, 08:02 AM   #10 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2004
Location: Houston, TX
Posts: 60
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yahoo messenger works for me, but AOL just sits there and tries to connect.. I left it overnight and it just kept trying. I'm going to try CC today.

Other than that the phone is awsome....
Offline  
Old 10-01-2004, 11:32 AM   #11 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2004
Model: 8330
Carrier: Verizon
Posts: 80
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try this:

Delete IM Application
Delete IM Service book

Reboot Device
Resent Internet Service book (from web client)

BAM, you will be working ;)

Customer Care is clueless on this one...

Greg
Offline  
Old 10-01-2004, 03:32 PM   #12 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2004
Location: NJ
Model: 9000
Carrier: AT&T
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the tip! That worked like a charm.

Quote:
Originally Posted by Mark Rejhon
Yeah, I configured WebMessenger to send message immediately upon hitting Enter. That's my preference. (No ALT, no trackwheel)
How did you do this for the BB IM client?

Dave
Offline  
Old 10-01-2004, 04:12 PM   #13 (permalink)
Retired BBF Moderator
 
Mark Rejhon's Avatar
 
Join Date: Aug 2004
Location: Ottawa, Ontario, Canada
Model: Bold
Carrier: Rogers
Posts: 4,870
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

I don't think there's a way. At least I don't think so.
__________________
Thanks,
Mark Rejhon
Author of XMPP extension XEP-0301:
www.xmpp.org/extensions/xep-0301.html - specification
www.realjabber.org - open source
Offline  
Old 10-01-2004, 07:07 PM   #14 (permalink)
CrackBerry Addict
 
sempai's Avatar
 
Join Date: Sep 2004
Location: Providence, RI, US
Model: 8xxx
Carrier: T-Mobile, US
Posts: 728
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Marky (you don't mind that I call you that do you?!)

There is no functionally visible way in the UI of the 7100t to enable return/enter alt+enter or anything to send OTHER than the wheel.

Who do we have to petition to get an honest-to-God UI designer or human interface researcher into the vault of RIM?!

There is no way that this device was approved by any usability expert. I refuse to believe that anything that bends you to its will could have been ;)
__________________
Offline  
Old 10-02-2004, 01:36 AM   #15 (permalink)
CrackBerry Addict
 
sempai's Avatar
 
Join Date: Sep 2004
Location: Providence, RI, US
Model: 8xxx
Carrier: T-Mobile, US
Posts: 728
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Inconsistency Redux:

You cannot rename/alias a buddy in the AIM side, but if you login to ICQ you can do it there. Ugh.

Also, the AIM client doesn't seem to respect aliases/renames from desktop clients. It "took" for half of the people on my desktop Buddy List, but not the others. Very unfortunate.
__________________
Offline  
Old 10-02-2004, 12:01 PM   #16 (permalink)
CrackBerry Addict
 
ScOObydoo's Avatar
 
Join Date: Aug 2004
Model: Curve
Carrier: tmo
Posts: 829
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I hope Webmessenger releases a 7100 client, as the preinstalled one is really bad....
Offline  
Old 10-02-2004, 01:34 PM   #17 (permalink)
CrackBerry Addict
 
sempai's Avatar
 
Join Date: Sep 2004
Location: Providence, RI, US
Model: 8xxx
Carrier: T-Mobile, US
Posts: 728
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thing is - it doesn't have to be. Using IMPS is a much better IM solution for a lot of reasons, but T-Mobile and Oz managed to destroy the real potential by making it into a different kind of client altogether.

If they were smart, they'd have set it to allow people to have multiple sign-ons with WV, so that you can login to WV and have all your Yahoo!, MSN, AIM, ICQ, Jabber, *WHATEVER* services all end up there.

They're total idiots for not making that jump, the charges they could accumulate are staggering.
__________________
Offline  
Old 10-02-2004, 07:37 PM   #18 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Sep 2004
Model: 8800
Carrier: Several
Posts: 227
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ScOObydoo
I hope Webmessenger releases a 7100 client, as the preinstalled one is really bad....
I despise Webmessenger. I think that fixing the few missing features in the Oz client will be a nicer solution.
Offline  
Old 10-07-2004, 12:14 PM   #19 (permalink)
New Member
 
Join Date: Oct 2004
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default How did u make it work?

Hi Eric and hello every one else.

I am having the same problem.

I get a Java IndexOutOfBound Exception when i try to connect to AIM. If i try ICQ or Yahoo, AIM is started instead.
I was wondering how Eric or anybody else fixed this?

thanks
samir
Offline  
Old 10-11-2004, 12:09 AM   #20 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2004
Model: 8100
Carrier: Cingular
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by gmsmith
Try this:

Delete IM Application
Delete IM Service book

Reboot Device
Resent Internet Service book (from web client)

BAM, you will be working ;)

Customer Care is clueless on this one...

Greg
samirss, greg's answer will solve your problem. The first two can be found under tools/settings.

Soft reset is done by pulling the battery out.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.