BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-26-2007, 03:41 PM   #1 (permalink)
Knows Where the Search Button Is
 
jswriter's Avatar
 
Join Date: May 2007
Location: Atlanta & Tampa
Model: 8320
Carrier: 9530 returned :-( back to 8320
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Uncaught Exception errors?

Please Login to Remove!

I keep getting these odd Uncaught Exception error messages on my 8800. They appear randomly, either after the device sits for several minutes or when I look up contacts by pressing certain letters, such as M. I've done hard resets, but the error messages. Any suggestions? I checked BlackBerry's support site, but found no answers. This all started a few days ago after BlackBerry had some e-mail/internet connectivity problems,

Thanks!
Offline  
Old 06-26-2007, 03:54 PM   #2 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

Sounds like you need to wipe and reactivate. If that fails, reload the OS.
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]
Offline  
Old 06-26-2007, 04:24 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2007
Location: Pennsylvania
Model: 8800
Carrier: The New AT&T
Posts: 132
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry8800/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

Happens to me all the time. On the pearl too. I think its just a bug.
Offline  
Old 06-26-2007, 10:04 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2004
Location: NY
Model: 8800
Carrier: AT&T
Posts: 58
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've had to wipe my 8700 3 times and once already on my 8800 that's less than a week old. In both cases loading or updating google maps was the common thread.

Everything would work with the exception of the phone log shortcut (Alt P) in the messages app. Always back to normal after a wipe and reload.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.