BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-26-2007, 09:47 PM   #1 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8830
PIN: N/A
Carrier: verizon
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Skipped emails

Please Login to Remove!

I recently purchased a BB 8830. It does not show all my emails. It seems that the skipped emails are random. I unchecked "synchronize" and downloaded new service books. It did not help. The BB rep was unable to help. Any suggestions?
Offline  
Old 06-26-2007, 10:54 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Wirelessly posted (8700g: BlackBerry8800/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

Is your BlackBerry on a BES setup with a company?


If not, just a personal account on BlackBerry Internet Service, can you shed more details?

I have not heard of a BlackBerry randomly skipping emails.


Do you download mail to an Outlook or another mail application on your PC? If so, you could be getting the mail to outlook quicker that RIM grabs it and thus it would not remain on your email server for the BlackBerry. Could that be possible? If so, set Outlook to "leave messages on server". Drill down deep in the advanced mail setup under Outlook > Tools. It's way deep.

Last edited by JSanders : 06-26-2007 at 10:56 PM.
Offline  
Old 06-26-2007, 11:47 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
cliffr39's Avatar
 
Join Date: Feb 2007
Location: Central NY
Model: 8130
PIN: ask
Carrier: vzw
Posts: 231
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

happened to me also today. I was away for a day, got home and saw 6 unread emails in gmail (that came in between 6am and 10:45am). Only the most recent of those 6 arrived to my BB today because it had just came in a few minutes prior to me checking gmail (so was delayed - other 5 lost). But then that ONE that came in today was not the same body message as it was in gmail...the actual email in gmail was 2 paragraphs of message, the one that came to the BB was 3 links in the body, nothing futher (and the email not text, not HTML) as if it got it from another email that it did not send to my BB, really no idea what is going on with BB lately.
Offline  
Old 06-27-2007, 12:47 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2007
Location: TN
Model: 9530
OS: 5.0.0.808
PIN: N/A
Carrier: Verizon
Posts: 129
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've had the 8830 for four nights now and the three prior i've had to send my service books in order to get my email. it will work all day and then around 1am no emails will forward. So far so good tonight (knocking on wood) i called vzw and all they do is resend my service books. works fine after that, all my emails catch up. did a battery pull after the last update to the books, so we'll see how that goes.
Offline  
Old 06-27-2007, 01:18 AM   #5 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8830
PIN: N/A
Carrier: VZW
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
Wirelessly posted (8700g: BlackBerry8800/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)
Do you download mail to an Outlook or another mail application on your PC? If so, you could be getting the mail to outlook quicker that RIM grabs it and thus it would not remain on your email server for the BlackBerry. Could that be possible? If so, set Outlook to "leave messages on server". Drill down deep in the advanced mail setup under Outlook > Tools. It's way deep.
I had this issue and this was my problem, just made sure I left my emails on the server for a day or two :tu:
Offline  
Old 06-27-2007, 10:10 AM   #6 (permalink)
New Member
 
Join Date: Jan 2007
Location: Atlanta, GA
Model: 8830
Carrier: Verizon
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hmmm I'm not sure if this is a gmail issue or an 8830 issues but the past couple of days I have had the SAME problem with one of my gmail accts. (sadly the MOST IMPORTANT ONE!!!) This is just one of the many issues that I am experiencing with my 8830 that I never experienced with my Pearl (methinks its the carrier). What happens is all my other accounts got their emails (MOST of the time) but one gmail account consistently did not. So I resent service books. Still new emails did not show up. So then I completely deleted acct & re-added it & soft reset & that seemed to fix it for a bit but I have noticed intermittently that it still does it. I have even taken to having the emails from that acct forwarded to my blackberry email address to ENSURE that I get those emails. FYI I have 2 other gmail accounts that had this problem but they seemed to have fixed themselves. It's just this one that still seems to be experiencing the issue.
Offline  
Old 06-27-2007, 01:15 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2007
Model: 8800
PIN: N/A
Carrier: Cingular
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yesterday, several emails came in to my BB missing most or all of the text in the body of the email.

When I got back to my base computer, I collected my email with Outlook, and discovered all the text which was missing from those damaged BB emails.

Today, all seems well, so perhaps the RIM system was having a bad day, yesterday.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.