BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 06-28-2007, 11:05 AM   #1 (permalink)
New Member
Join Date: Jun 2007
Model: 7100i
Carrier: Nextel
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry 7100i Newbie needs help with incoming call alerts

Please Login to Remove!

All of a sudden (though no doubt due to something i've done) when receiving an incoming call, my ringtone doesn't play but one short chirp does. It even does it when the phone is set to vibrate or off. Can someone please help. It's driving me nuts trying to figure out what I've done. Thanks!
Old 06-28-2007, 12:59 PM   #2 (permalink)
CrackBerry Addict
theBorg's Avatar
Join Date: Sep 2005
Location: Silicon Valley
Model: 83/81
Carrier: AT&T 8310, 8100, 7100
Posts: 614
Post Thanks: 0
Thanked 0 Times in 0 Posts

Have you tried editing the phone ring settings under Profile?
8300 Curve: viigo, gmail, google maps, way too many emails/day
Old 06-29-2007, 06:51 AM   #3 (permalink)
Thumbs Must Hurt
Join Date: Apr 2007
Location: SC
Model: 9000
Carrier: AT&T
Posts: 113
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Ringtones

If all else fails...reactivate your handheld. for a detailed outline of how to do this check out my blog. Bryan Kuhn
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.