BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-13-2005, 03:30 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2004
Location: Attached to a BlackBerry Near You
Model: none
Carrier: cingular
Posts: 57
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 7100t 4.0 and 3.8 code hybrid possible?

Please Login to Remove!

I was just thinking the other day when downgraiding from 4.0 to 3.8 because of the background noise issue that came along with 4.0, can we make a hybrid? I haven't had time to test this week, but will over the weekend. I was wondering if anyone has tried to leave the application in the application loader as 4.0, but have the phone portion be 3.8. Will it even let you do that? Maybe get the benefits of 4.0, but the phone clarity of 3.8? Haven't tried this yet, but will this weekend and just wondered if anyone else has even tried this?


-Pharma
__________________
Own: 7100t
Owned: 6510, 6750, 7510, 7750, 7230

Need help? ...just ask
Offline  
Old 05-13-2005, 04:28 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2004
Model: 9810
OS: 7.0.0.439
Carrier: T-Mobile
Posts: 133
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I was wondering the same thing so I used javaloader to delete the net_rim_bluetooth module from 4.0 and upload the 3.8 net_rim_bluetooth.cod file (to try to get back to the much higher 3.8 bluetooth volume levels), but received some sort of version incompatability error.

I'm not even sure if I used the right syntax or if I needed to change other related modules.

Delete module command used:
javaloader -usb erase net_rim_bluetooth

Load module command used:
javaloader -usb load net_rim_bluetooth.cod
(I had copied the file into the jvaloader directory)

I decided to punt, run javaloader -usb wipe and reloaded 3.8.

Last edited by ajstan99 : 05-13-2005 at 04:30 PM.
Offline  
Old 05-13-2005, 05:02 PM   #3 (permalink)
BBF Veteran User
 
Join Date: Aug 2004
Location: Hotwiring another Cessna
Model: OU812
Carrier: Nintendo
Posts: 3,492
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (0U812: BlackBerry7210/4.0.0 Profile/MIDP-2.0 Configuration/CLDC-1.1)

Don't quote me on this, but I do not think it is possible.

When 4.0 was new I had tried mixing and matching different versions of 3.8 and 4 to see if the modem capabilities could be used on non-3.8 devices. It would appear to install fine, but the device itself would then crash when trying to boot. Feel free to keep trying though.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.