BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-29-2007, 07:45 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2005
Model: 8800
Carrier: Cingular
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Added to a BES, cannot be heard over Bluetooth

Please Login to Remove!

I have an 2006 Audi A6 which has integrated bluetooth in the MMI console- standard factory thing.
Everything was working fine for the past year on the Bluetooth side, until yesterday at which point my newish 8800 was added to the BES in our organization. BTW this 880 was on BIS previously and was working fine in this configuration with about 50 phone numbers.

It had to be wiped, OTA activated, and then the profile reset so it was a little bit of a hassle as we tried to add me for two days with no success.

So we got everything working, and I walk out to my car to go home. I re-pair with the Bluetooth, as expected, re-enter the key, and I think everything is fine. On my drive home I go to take calls and no one can hear me. I call my office and leave a voicemail, very little to no sound.

So I re-pair, remove battery and reboot. still the same - any ideas ?

Last edited by agood214 : 06-29-2007 at 07:56 AM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.