BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-06-2007, 06:41 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2004
Location: NY
Model: 8800
Carrier: AT&T
Posts: 58
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Alt "P" Shortcut always dies

Please Login to Remove!

I searched the forums high and low. My new AT&T branded 8800 refuses to accept the Alt "p" shortcut to show the phone log in the message list on a regular basis.

I've tried pulling the battery, pulling the battery and the SIM, resetting the device and every other possible combination. No go. This is the 3rd time in less than 2 weeks that I've had to "wipe" the handheld and reinstall the device OS. It works for a few days or so, then it's gone!

I'm running the latest approved AT&T versions of Desktop Manager and Device OS.

Anyone else having this repetitive problem? If so, have you have found a better fix?
Thanks!
Offline  
Old 07-07-2007, 07:32 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Wirelessly posted (8700g: BlackBerry8800/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

I have not had that issue on mine, but I don't check the phone log that often. What OS ver are you running?
Offline  
Old 07-07-2007, 08:20 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2004
Location: NY
Model: 8800
Carrier: AT&T
Posts: 58
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
Wirelessly posted (8700g: BlackBerry8800/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

I have not had that issue on mine, but I don't check the phone log that often. What OS ver are you running?

I'm running 4.2.1.139 on the device and v4.2 SP2 on the Desktop.
Thanks
Todd
Offline  
Old 07-07-2007, 08:26 AM   #4 (permalink)
BBF Moderator
 
Stinsonddog's Avatar
 
Join Date: Mar 2005
Location: Northern California
Model: 9700
PIN: Agaboobie
Carrier: AT&T
Posts: 5,518
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I can help - it may be that that defined search is wrong. Download my tips and make sure that search is defined for the phone log. Basically go into message, then use the menu key to hit search and then do the same to hit recall and you will see your searches. Use the menu key to edit from there.
__________________
Shortcuts Rule!! Download Link:[Stinsonddog's Blackberry Tips ] GET TORCHED
@ Stinsonddog
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.