BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-07-2007, 09:56 AM   #1 (permalink)
New Member
 
Join Date: Jul 2007
Model: 8700
PIN: N/A
Carrier: AT&T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Ramble Issues

Please Login to Remove!

Ok these are my settings...

TOC Host & Port: toc.oscar.aol.com:8080

APN:wap.cingular
Username for APN: [email address]
Password for APN: CINGULAR1

I'm on BES.

I only get as for as "Reconnecting, Please Wait"

Can anyone help??
Offline  
Old 07-07-2007, 10:46 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Wirelessly posted (8700g: BlackBerry8800/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

Josh, you VERY likely don't have permission from your IT BES admins.
You can also try username as "WAP@CINGULAR.COM", all else the same.
Good luck.
Offline  
Old 07-07-2007, 11:48 AM   #3 (permalink)
New Member
 
Join Date: Jul 2007
Model: 8700
PIN: N/A
Carrier: AT&T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

That's what I figured...I'll try it out...thanks!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.