BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-07-2007, 04:53 PM   #1 (permalink)
New Member
 
Join Date: Jul 2007
Model: 7290
PIN: N/A
Carrier: Cingular/ATT
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question No Network Coverage, No Signal, No Service. Old AT&T 7290, New Cingular SIM. HELP!

Please Login to Remove!

Ok...
So I bought a 7290 from Ebay that is in great condition. It's branded AT&T Wireless, I realized it was locked and wouldn't accept my new cingular SIM, so I unlocked the phone. It finally accepted my SIM card, and my phone number shows up, but I get No coverage, no signal, and under Network it says *NONE*. There's no Manual scan option. My HRT section is blank, as well as messaging services section, etc.

Of course Cingular isn't open on the weekends, so no one to talk to. I need this to work though! Anyone have any clue why it won't register with the network? I've bought so many blackberry's and they normally register automatically, this one didn't. I tried sending service books, which was all I could think to do. I Can't find anything.

EDIT: Oh yeah, and I also upgraded the software to the newest version. No help at all. However, I used the latest AT&T software, not Cingular, but it's so confusing because they're the same company??? Should I have found the Cingular branded upgrade site? Does it make a difference?

PLEASE HELP!

Last edited by bryanellis : 07-07-2007 at 04:55 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.