BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-09-2007, 01:34 PM   #1 (permalink)
CrackBerry Addict
 
Join Date: May 2005
Location: DC area
Model: 8520
Carrier: TMO
Posts: 527
Post Thanks: 0
Thanked 2 Times in 2 Posts
Default "More" not working

Please Login to Remove!

On my 8703e, when viewing an email that requires the "More" function to see the whole message, I get a pop up saying More doesn't work b ecause it can't find the service book. Which service book? How do I get it? Already resent service books a couple of times. Auto More is set too.
__________________
--
Scott!
T-Mobile 8520
Offline  
Old 07-09-2007, 02:31 PM   #2 (permalink)
CrackBerry Addict
 
theBorg's Avatar
 
Join Date: Sep 2005
Location: Silicon Valley
Model: 83/81
PIN: TO
Carrier: AT&T 8310, 8100, 7100
Posts: 614
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You sig says TMo but profile says Sprint. Which is it? Maybe try disabling auto more.

Have you tried a hard reset? Pull battery for 30 seconds.
__________________
--------------
8300 Curve: viigo, gmail, google maps, way too many emails/day
Offline  
Old 07-09-2007, 06:40 PM   #3 (permalink)
CrackBerry Addict
 
Join Date: May 2005
Location: DC area
Model: 8520
Carrier: TMO
Posts: 527
Post Thanks: 0
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by theBorg View Post
You sig says TMo but profile says Sprint. Which is it? Maybe try disabling auto more.

Have you tried a hard reset? Pull battery for 30 seconds.
I just switched to Sprint. Need to fix the sig.

I have done the battery pull. Why would I want to disable the auto more? I want the auto more to work.
__________________
--
Scott!
T-Mobile 8520
Offline  
Old 07-09-2007, 06:46 PM   #4 (permalink)
CrackBerry Addict
 
theBorg's Avatar
 
Join Date: Sep 2005
Location: Silicon Valley
Model: 83/81
PIN: TO
Carrier: AT&T 8310, 8100, 7100
Posts: 614
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Right, disabling auto more probably won't do anything. One troubleshooting technique for anything is to toggle all possible options. Sometimes just toggling an option can reset some weird internal setting.
__________________
--------------
8300 Curve: viigo, gmail, google maps, way too many emails/day
Offline  
Old 07-11-2007, 08:29 PM   #5 (permalink)
CrackBerry Addict
 
Join Date: May 2005
Location: DC area
Model: 8520
Carrier: TMO
Posts: 527
Post Thanks: 0
Thanked 2 Times in 2 Posts
Default

So far nothing works. I have to go to yahoo on the browser, or use the gmail app for gmail, to see my messages. I'm liking Sprint less and less, with each passing day.
__________________
--
Scott!
T-Mobile 8520
Offline  
Old 07-16-2007, 06:48 AM   #6 (permalink)
CrackBerry Addict
 
Join Date: May 2005
Location: DC area
Model: 8520
Carrier: TMO
Posts: 527
Post Thanks: 0
Thanked 2 Times in 2 Posts
Default

It seems to be fine after upgrading the OPS to the latest available for the Sprit 8703e. Some, though not all, of the problems I have with the 8703e are gone with this upgrade. I'm just posting this for someones future info.
__________________
--
Scott!
T-Mobile 8520
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.