BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General Legacy Device Discussion (http://www.blackberryforums.com/general-legacy-device-discussion/)
-   -   Multiple Recipient SMS and 4.2.1.96 (http://www.blackberryforums.com/general-legacy-device-discussion/85142-multiple-recipient-sms-4-2-1-96-a.html)

Drewdatrip 07-09-2007 11:56 PM

Multiple Recipient SMS and 4.2.1.96
 
Hello,
I just recently updated my 8700c (Cingular branded) to 4.2.1.96. So far im loving the updates also nice becoming familiar with the new interface and setup as the 8800 and 8300 as i intend on getting one of those at some point soon.
Everything has been running flawless until i tried to send a Multiple Recipient Sms today.
Like normal i find people in my address book to add one by one adding their names into the "to section of the sms..however it appears to be just adding in a duplicate of the original recipient. Im not sure if this is a graphical bug just showing the name of the first entry and actually containing the other number of the intended person..or if in fact it is just duplicating the first recipient over and over.
I tried different contacts and in different orders...soft reseting it and pulling the bat out and rebooting...same result.
Any ideas?
Thanks in advance

Drewdatrip 07-10-2007 10:47 PM

I have verified it is a grafical issue..nonetheless its bothersome...

anyone having this issue?

pyro451 07-11-2007 04:59 AM

Not here
 
I have an 8700c and recently updated to the latest OS. I do not have this issue with SMS. I am on Cingular in Massachusetts.

Chapski 07-11-2007 07:07 AM

Yup, same problem
 
Same problem since upgrading to ATT 4.2. Wasn't sure if added recipients were getting the SMS. Can anyone confirm?

Drewdatrip 07-13-2007 10:36 PM

Have yet to fnd a resolve for this...any ideas anyone?

strogonowski 07-13-2007 11:11 PM

Quote:

Originally Posted by pyro451 (Post 596428)
I have an 8700c and recently updated to the latest OS. I do not have this issue with SMS. I am on Cingular in Massachusetts.

No problems here either, AT&T Chicago. Using Vodafone Today theme. One thing that bugs me about new OS are preset apps on application bar, otherwise no problems.

peteyspambucket 07-20-2007 11:58 AM

I use this "add recipient" function all the time, and only after going to the 4.2.1.96 version did this problem start popping up for me. When adding an additional recipient to a SMS msg, it looks like you've added multiple times to the same person (repeating the first contact by as many recipients added), but it actually does send to the people selected, albeit not visually verified. (I'm on T-Mobile, if that makes a difference.)

peteyspambucket 07-20-2007 03:35 PM

I just installed the .101 version, and this problem has been fixed (among other fixes, too). Woohoo!

pyro451 07-22-2007 09:50 AM

.101?
 
Quote:

Originally Posted by peteyspambucket (Post 607694)
I just installed the .101 version, and this problem has been fixed (among other fixes, too). Woohoo!

Where did you get the .101 version?

mattk0 09-10-2007 02:39 PM

Yea, I have seen the same issue on a users 8700. Any resolve besides upgrading to .101?


All times are GMT -5. The time now is 05:10 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.