BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-10-2007, 09:51 AM   #1 (permalink)
New Member
 
Join Date: Jul 2007
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Red X and "original message not found"

Please Login to Remove!

I have recently run the enterprise activation on a new 8830 and when sending or replying, the red X comes up and gives the message "original message not found" comes up. The user can then go back to the message and re-send and the messages go though just fine.

Can anyon offer any help?

Thomas

Last edited by thomas.benjamin : 07-10-2007 at 09:59 AM. Reason: Needed more info
Offline  
Old 07-10-2007, 10:14 AM   #2 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,876
Post Thanks: 3
Thanked 75 Times in 56 Posts
Default

Welcome to the forums.

I'd try resending their service books from the BES and see if that helps.
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 07-10-2007, 10:38 AM   #3 (permalink)
New Member
 
Join Date: Jul 2007
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Service books resend

How do you do that?
Offline  
Old 07-10-2007, 10:52 AM   #4 (permalink)
MBj
Knows Where the Search Button Is
 
MBj's Avatar
 
Join Date: Jan 2007
Location: Germany, near MUC
Model: 8100
Carrier: Vodafone
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

this normaly happens if the original message was moved inside Outlook.

I'm having this a lot times, when I moved a message in Outlook form Inbox to a Subfolder.
Just resend the message on the BB is the only workaround (or leave every mail in the Outlook Inbox).
__________________
Greetings
Markus
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.