BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-17-2007, 09:13 AM   #1 (permalink)
New Member
 
Join Date: Jul 2007
Model: 8700c
PIN: N/A
Carrier: Cingular/AT&T
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question 8700c problem receiving Outlook e-mail - constant service pack sending

Please Login to Remove!

Hello all,

I did a search of the forums, but couldn't find this problem. My boss has a BB 8700c. For many years, his primary e-mail was an AOL account. Recently, he switched to Outlook 2003, which the rest of our office uses. Since then, he doesn't get e-mail on his BB. Our IT guy set it up, and I've been on the Cingular/AT&T tech support chat, and they both say everything is correct. Despite this, the only way he can receive e-mail is if I log on to the BIS and send him service packets...ALL DAY LONG. Clearly, this can't continue, since it's only a work-around solution.

I've deleted his e-mail on the BIS and recreated the account (per tech support) and it still didn't work. Can anyone offer a suggestion that I may pass on to our IT person, or do myself? Many thanks in advance!
Offline  
Old 07-17-2007, 09:24 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Mark, so when you do send the service books, he can receive his email for a short period of time?

From your description, it sounds like he is on a BIS setup, not BlackBerry Exchange Service (BES)?
Offline  
Old 07-17-2007, 09:36 AM   #3 (permalink)
New Member
 
Join Date: Jul 2007
Model: 8700c
PIN: N/A
Carrier: Cingular/AT&T
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default More info

When I send Mark his service books, he receives all the mail that has been sent from the time I sent the last service books. So, if I send Mark the books at noon, then again at 2:00, he receives mail that was delivered between noon and 2:00. If I send the next book at 5:00, he'll receive e-mail from 2:00 to 5:00.

Yes, he's on a BIS - he's the only person in our organization that uses a BB.

Thanks!
Offline  
Old 07-17-2007, 09:40 AM   #4 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Ok, sounds too simple... but have you pulled the battery at all, to reboot the BB? When you do, are the service books still there (Options > Advanced > Service Books: the ones with the @ symbol).
Offline  
Old 07-17-2007, 09:43 AM   #5 (permalink)
New Member
 
Join Date: Jul 2007
Model: 8700c
PIN: N/A
Carrier: Cingular/AT&T
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Not positive...

Mark is out of town at the moment, but I recall that he has removed the battery several times. I'll call him later - if they're not there, do you have a next step? If this is in a FAQ that I've missed, I'll be happy to research it instead of bothering you...but I do SO appreciate your help.

Nancy
Offline  
Old 07-17-2007, 09:51 AM   #6 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

It sounds like you have done it all correctly... at the Cingy BIS site, you have his email setup to push from your company POP email server, the BB PIN entered there.

Also at Options > Advanced > Host Routing Table, you can click to Register Now.

I just wonder why the Service Books are being deleted somehow, oddly, during the interim period. So I would also check (after he has not received an email you know has been sent) if the Service Book is present or not.

I don't know of a FAQ for trouble shooting something like this.

Last edited by JSanders : 07-17-2007 at 09:54 AM.
Offline  
Old 07-17-2007, 09:53 AM   #7 (permalink)
New Member
 
Join Date: Jul 2007
Model: 8700c
PIN: N/A
Carrier: Cingular/AT&T
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Thanks for your help!

I'll forward this thread to IT and cross my fingers!

Nancy
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.