BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-17-2007, 12:32 PM   #1 (permalink)
New Member
 
Join Date: Jul 2007
Model: 8830
PIN: N/A
Carrier: telus
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default :( Blackberry wont sync

Please Login to Remove!

I just picked up my 8830 yesterday and well it doesn't seem like it wants to connect to my pc. No matter what I do it will still say disconnected.

Thanks in advance.
Offline  
Old 07-17-2007, 12:34 PM   #2 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did you load the Desktop Manager software?
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 07-17-2007, 12:39 PM   #3 (permalink)
New Member
 
Join Date: Jul 2007
Model: 8830
PIN: N/A
Carrier: telus
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Of course. It still states 'disconnected'.
Offline  
Old 07-17-2007, 12:52 PM   #4 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok, did you connect it before loading the software or after.

Couple of things to start with. Make sure the DM is running. Phone is powered on and THEN connect to the PC.

It may have tried to connect it using a wrong driver. If so you have may want to go into your control panel and remove the device. Look for a device connected with a yellow warning box.
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 07-17-2007, 01:40 PM   #5 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,963
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

did it ever try and connect did it discover your device at all? did you go into connection settings and make it USB PIN #Blah blah blah? Sorry for all the questions but just trying to help out.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.