BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-18-2007, 08:12 AM   #1 (permalink)
New Member
 
Join Date: Jul 2007
Model: 8703e
PIN: 3015FD4A
Carrier: TELUS
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Cannot receive mail (G-mail)

Please Login to Remove!

Hello, I have an 8703e from TELUS and cannot receive mail through my g-mail account on the device. The problem is exclusive to sending e-mail via g-mail as I can send e-mail through the g-mail account, I can forward my g-mail to my telus.blackberry.net account and that works perfectly. Does anyone know what I can do to solve this? I am running through BIS and have checked the settings and everything appears to be okay.

Thanks!
Offline  
Old 07-18-2007, 08:23 AM   #2 (permalink)
CrackBerry Addict
 
Join Date: Jun 2007
Location: New Jersey
Model: 8330
PIN: 35AABF91
Carrier: Verizon
Posts: 834
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by gkal View Post
Hello, I have an 8703e from TELUS and cannot receive mail through my g-mail account on the device. The problem is exclusive to sending e-mail via g-mail as I can send e-mail through the g-mail account, I can forward my g-mail to my telus.blackberry.net account and that works perfectly. Does anyone know what I can do to solve this? I am running through BIS and have checked the settings and everything appears to be okay.

Thanks!

did you enable POP access on your Gmail Account?
Offline  
Old 07-18-2007, 08:54 AM   #3 (permalink)
New Member
 
Join Date: Jul 2007
Model: 8703e
PIN: 3015FD4A
Carrier: TELUS
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi, yes POP is enabled.

Also, I did receive the RIM activation e-mail in my gmail account, but nothing since.
Offline  
Old 07-18-2007, 09:18 AM   #4 (permalink)
CrackBerry Addict
 
Join Date: Jun 2007
Location: New Jersey
Model: 8330
PIN: 35AABF91
Carrier: Verizon
Posts: 834
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by gkal View Post
Hi, yes POP is enabled.

Also, I did receive the RIM activation e-mail in my gmail account, but nothing since.

try sending the service books again
Offline  
Old 07-18-2007, 09:53 AM   #5 (permalink)
New Member
 
Join Date: Jul 2007
Model: 8703e
PIN: 3015FD4A
Carrier: TELUS
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I sent the service books a couple of times, I get the message saying I am registered but still no e-mail.
Offline  
Old 07-18-2007, 10:07 AM   #6 (permalink)
CrackBerry Addict
 
Join Date: Jun 2007
Location: New Jersey
Model: 8330
PIN: 35AABF91
Carrier: Verizon
Posts: 834
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by gkal View Post
I sent the service books a couple of times, I get the message saying I am registered but still no e-mail.
ok. go into your BIS account and delete all of your email accounts. wait a few mins, then re-add them. see if that fixes it
Offline  
Old 07-18-2007, 01:10 PM   #7 (permalink)
New Member
 
Join Date: Jul 2007
Model: 8703e
PIN: 3015FD4A
Carrier: TELUS
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Still doesn't work.

No idea what I am doing wrong.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.