BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-18-2007, 11:34 AM   #1 (permalink)
Thumbs Must Hurt
 
bjallen2880's Avatar
 
Join Date: Feb 2005
Model: None
Carrier: T-Mobile
Posts: 160
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BlackBerry Browser only loading a few JPG images per page

Please Login to Remove!

Hi All -

8700g on T-Mo with 4.2.1.96 software.

I'm noticing that when browsing with the BlackBerry browser, it only loads the first few JPGs on the page. The rest would have to be manually loaded (highlight the JPG bracket, click wheel and select "Get Image") I tried to refresh the page and it still doesn't load any more pictures.

I cleared the cache for the browser and that didn't help.

Aside from using Opera Mini as a workaround, has anyone else noticed this and/or have a solution?
Offline  
Old 07-18-2007, 02:09 PM   #2 (permalink)
CrackBerry Addict
 
Join Date: Apr 2007
Model: 8700c
Carrier: att & vzw
Posts: 771
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by bjallen2880 View Post
Hi All -

8700g on T-Mo with 4.2.1.96 software.

I'm noticing that when browsing with the BlackBerry browser, it only loads the first few JPGs on the page. The rest would have to be manually loaded (highlight the JPG bracket, click wheel and select "Get Image") I tried to refresh the page and it still doesn't load any more pictures.

I cleared the cache for the browser and that didn't help.

Aside from using Opera Mini as a workaround, has anyone else noticed this and/or have a solution?
on your browser option is content mode enable for both WML & HTML also for show image is the same thing set??

hope this helps
__________________
.

Remember search first =>Forum Search

Get Answers From Blackberry Frequently Asked Questions
Offline  
Old 07-19-2007, 07:24 AM   #3 (permalink)
Thumbs Must Hurt
 
bjallen2880's Avatar
 
Join Date: Feb 2005
Model: None
Carrier: T-Mobile
Posts: 160
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Checked what you suggested, and those are both set to WML and HTML.

The browser is set to all defaults, I don't mess with it at all.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.