BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-18-2007, 12:46 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2007
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 40
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Calendar View Shows June - Weird!?

Please Login to Remove!

Hi Guys/Gals,

This morning my BB8700 started acting really weird...

When I open my calendar, it opens to June 14th! It won't allow me to view today's date/appointments. Even if I push in the trackwheel and select 'Today', nothing happens - it stays on June 14th...I have my calendar view set to 'Agenda' by the way, not that it makes any difference.

Any ideas?

I tried resetting but it isn't helping at all.

If it helps I'm running v4.2.1.85 on my BB.

Thanks in advance for your help!
Offline  
Old 07-18-2007, 02:55 PM   #2 (permalink)
CrackBerry Addict
 
Join Date: Apr 2007
Model: 8700c
Carrier: att & vzw
Posts: 771
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by kcmo View Post
Hi Guys/Gals,

This morning my BB8700 started acting really weird...

When I open my calendar, it opens to June 14th! It won't allow me to view today's date/appointments. Even if I push in the trackwheel and select 'Today', nothing happens - it stays on June 14th...I have my calendar view set to 'Agenda' by the way, not that it makes any difference.

Any ideas?

I tried resetting but it isn't helping at all.

If it helps I'm running v4.2.1.85 on my BB.

Thanks in advance for your help!
is the date/time on your phone right??? might be that
__________________
.

Remember search first =>Forum Search

Get Answers From Blackberry Frequently Asked Questions
Offline  
Old 07-18-2007, 03:02 PM   #3 (permalink)
BlackBerry B Boy
 
jeremyckitching's Avatar
 
Join Date: Apr 2007
Model: 9700
OS: 5.0.0.415
PIN: 215BE1F8
Carrier: T-Mobile U.S.A.
Posts: 4,243
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Also, try to pull the battery for about 10 seconds to see if that clears it up.

Update: I saw that you already said you tried resetting it. Sorry.

Last edited by jeremyckitching : 07-18-2007 at 03:12 PM.
Offline  
Old 07-18-2007, 03:07 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2007
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 40
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the suggestions but it's still not working correctly.

The date/time is correct and I also pulled the battery for 10sec.

This is so weird. I'll have to try calling T-Mobile's tech support tonight when I'm home.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.