BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-19-2007, 11:33 AM   #1 (permalink)
New Member
 
Join Date: Jun 2007
Location: Memphis, TN
Model: 7250
PIN: N/A
Carrier: Verizon
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Nextel 7100i not able to send messages

Please Login to Remove!

User in Illinois with a Nextel 7100i is unable to reply or send messages from the Blackberry. Good signal, can make phone calls, can receive e-mail just fine, but it keeps erroring out on the send.

HELP!! Any ideas??

Thanks
Offline  
Old 07-19-2007, 11:37 AM   #2 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

What is the Message Status on the messages that are failing (open the message after you get the red X and scroll up).

Also, is the user using BIS or BES?
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 07-19-2007, 11:38 AM   #3 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Pull the battery and reboot the BB.

If not, resend the service books from your VZN BIS site:
How do I resend my service books? - BlackBerryFAQ

Last edited by JSanders : 07-19-2007 at 01:28 PM.
Offline  
Old 07-19-2007, 12:18 PM   #4 (permalink)
New Member
 
Join Date: Jun 2007
Location: Memphis, TN
Model: 7250
PIN: N/A
Carrier: Verizon
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 7100i is on the BES

This particular 7100i is on the BES. I resent the Service Book, and it got worse . . . now he doesn't even have the option to Send.

The device has had the battery out 3 times in the last hour . . . his device and properties look exactly the same as another user on the BES with the same device.

Any Help is appreciated.
Offline  
Old 07-19-2007, 01:07 PM   #5 (permalink)
New Member
 
Join Date: Jun 2007
Location: Memphis, TN
Model: 7250
PIN: N/A
Carrier: Verizon
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 7100i on the BES not sending messages

I asked the user for the status on the un-sent message, the one with the Red X, and he said it had a decryption error on it.

Resending the Service Book seems to have made the device worse, not better.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.