BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-20-2007, 10:33 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2007
Model: 9630
PIN: N/A
Carrier: Verizon
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default No incoming email, no call W/O reboot

Please Login to Remove!

Anyone have this problem?

Randomly, I'll notice it has been a while (couple hours or so) and no new incoming emails. Then, I'll try to dial out and I hear nothing but it says "Connected".

So I try to power off the phone, and while it's trying to power off, I hear the other person's voicemail all of sudden while it's shutting down with the verizon wireless logo on the screen.

The only way to remedy this is to remove the battery and pop it back in and start it up. This is UNRELATED to the call waiting bug as I haven't had that problem yet.

I've had my 8830 from VZW for 25 days now and I'm thinking about swapping it out for another one if this one is defective. This problem occured once in the first two weeks, then a couple times the following week and 2-3 times today.

Otherwise, I love my BB but I'd love to hear from other members who may or may not have had this problem to see if I'm the only one or not.
Offline  
Old 07-20-2007, 11:52 PM   #2 (permalink)
BlackBerry B Boy
 
jeremyckitching's Avatar
 
Join Date: Apr 2007
Model: 9700
OS: 5.0.0.415
PIN: 215BE1F8
Carrier: T-Mobile U.S.A.
Posts: 4,243
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

I say go and swap it out and get a new one to be absolutely sure. Being that it is happening more often it seems as though you may have a defective unit.
Offline  
Old 07-21-2007, 01:59 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2007
Model: 9630
PIN: N/A
Carrier: Verizon
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jeremyckitching View Post
Wirelessly posted (BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

I say go and swap it out and get a new one to be absolutely sure. Being that it is happening more often it seems as though you may have a defective unit.
THanks man. The good thing I guess, is that it doesn't seem that no one else has this problem so it could just be an isolated thing.

I'm probably going to do this today. Thanks again.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Tektronix TLA715 Logic Analyzer Portable Mainframe W/ TLA7AA3 module
$1495.0
Tektronix TLA715 Logic Analyzer Portable Mainframe W/ TLA7AA3 module pictureJohn Deere 40T 40 T Tricycle ORIGINAL JD deluxe seat assembly main frame
$178.65
John Deere 40T 40 T Tricycle ORIGINAL JD deluxe seat assembly main frame picture1949 Oliver 70 Front Tub Casting Main Frame Antique Tractor
$385.85
1949 Oliver 70 Front Tub Casting Main Frame    Antique Tractor pictureTEKTRONIX VX1410 INTELLIFRAME 13-SLOT HIGH OUTPUT MAINFRAME VXI CHASSIS C-SIZE
$149.98
TEKTRONIX VX1410 INTELLIFRAME 13-SLOT HIGH OUTPUT MAINFRAME VXI CHASSIS C-SIZE pictureHP E1725B TIME INTERVAL ANALYZER MAINFRAME OPT 001/248+E1740A E1406A VXI MODULES
$324.98
HP E1725B TIME INTERVAL ANALYZER MAINFRAME OPT 001/248+E1740A E1406A VXI MODULES picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.