BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-20-2007, 11:10 PM   #1 (permalink)
New Member
 
Join Date: Jul 2007
Model: 8830
PIN: N/A
Carrier: verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question 8830 basics

Please Login to Remove!

Brand new to the BB, so far so good but...

Had a glitch w/handset #1. locked, would not dial. They replaced no questions asked????

But, with the second handset which they set up at trhe store pronto, I now do not seem to have a broswer icon, and cannot figure out how to get one and or get to the internet.

Sorry for a newbe question, but appreciate the help

Tom
Offline  
Old 07-20-2007, 11:27 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Pull the battery to reboot the BB. It will probably show up soon. if not, go to Options > Advanced > Host Routing Table and click register now. Pull battery and reboot again.

Did they fix your BIS account to point to the new BB's PIN, so that you will receive you mail?

Good luck, and welcome to the Forums.
Offline  
Old 07-20-2007, 11:34 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2007
Location: Los Angeles, California
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 190
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Pull up the detailed home screen (18-24 icons visible in the screen, depending on which them you've chosen).

Press the applications button (8830).

Select "Show All".

Any icons that are transparent can be highlighted, then press the applications key again, then de-select "Hide", then when done un-hiding apps, de-select "Show All", which will hide the unwanted apps.

Not sure if this is what causes your problem, but it might be...
Offline  
Old 07-20-2007, 11:38 PM   #4 (permalink)
New Member
 
Join Date: Jul 2007
Model: 8830
PIN: N/A
Carrier: verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Thanks but

Tried the show all, no joy. Good idea though

Also tried going to the host list, but there was no choice to register, just a long list of what looked like som esort of device (or I guess host) codes that had one highlighted. Clicking it just allowed editing, very scary to a novice such as myself.

I have a feeling it is a set up issues, and the disks are i my office

Any other ideas are much appreciated.

Tom
Offline  
Old 07-20-2007, 11:43 PM   #5 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Tom, in the Host Routing Table, just highlight ANY line, tap menu (the key left of the trackball) to Register Now. Pull the battery to reboot.
Offline  
Old 07-20-2007, 11:54 PM   #6 (permalink)
New Member
 
Join Date: Jul 2007
Model: 8830
PIN: N/A
Carrier: verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Smile Success

Thanks a bunch!

More dumb questions ot follow no doubt, but for now off to bed.

Thanks again,

Tom
Offline  
Old 07-21-2007, 12:08 AM   #7 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

BED? heck you just got it working?

The addicition will set in soon enough, not to worry.
Offline  
Old 07-21-2007, 02:13 PM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2007
Model: 9630
PIN: N/A
Carrier: Verizon
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by TomForsythe View Post
Brand new to the BB, so far so good but...

Had a glitch w/handset #1. locked, would not dial. They replaced no questions asked????

But, with the second handset which they set up at trhe store pronto, I now do not seem to have a broswer icon, and cannot figure out how to get one and or get to the internet.

Sorry for a newbe question, but appreciate the help

Tom
Same thing happened to me. I woudl dial and it would say connected but i'd hear nothing. Then, it wouldn't let me dial again because it was in a call. Only way to clear it up, is to pull the BATT.

I'm swapping mine out for another one today.
Offline  
Old 07-22-2007, 06:43 PM   #9 (permalink)
BlackBerry Extraordinaire
 
archer6's Avatar
 
Join Date: Oct 2006
Location: California, USA
Model: 8310
Carrier: at&t
Posts: 1,105
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry7130/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

Quote:
Originally Posted by JSanders
BED? heck you just got it working?

The addicition will set in soon enough, not to worry.
Whew! Now I know why I haven't been able to sleep
__________________
My All Time Favorite: _RED-8310_ Backups: 7130c, 8100, O2 8300, at&t 8300, 8700c, 8800, 8820
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.