BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-22-2007, 11:36 PM   #1 (permalink)
New Member
 
Join Date: Jul 2007
Model: 7280
PIN: N/A
Carrier: Centurytel
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 7280 w/ no phone

Please Login to Remove!

I had a problem with my 7280 , so I wiped it w/ JL Cmder & reloaded the latest OS . Now I don't have any phone icon . What did I do wrong ? Also I'm new to the blackberry , so it may be something dumb I've done.
Thanks , Rob
Offline  
Old 07-23-2007, 01:56 AM   #2 (permalink)
CrackBerry Addict
 
theBorg's Avatar
 
Join Date: Sep 2005
Location: Silicon Valley
Model: 83/81
PIN: TO
Carrier: AT&T 8310, 8100, 7100
Posts: 614
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I did the same thing way back in the day. When you re-install to OS you have check boxes to select which applications to install. The phone is an application.

1. Connect the phone to your PC.
2. Launch Desktop Manager (DM).
3. Fire up the application loader and look to see if phone is checked.
4. If not, check the phone box and proceed to install.

If you don't have the option to install the phone there, re-install the OS and make sure you check the phone app.
__________________
--------------
8300 Curve: viigo, gmail, google maps, way too many emails/day
Offline  
Old 07-24-2007, 07:02 PM   #3 (permalink)
New Member
 
Join Date: Jul 2007
Model: 7280
PIN: N/A
Carrier: Centurytel
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks , Borg
In my ignorance I didn't even see the scroll bar. Thanks
Rob
Offline  
Old 07-24-2007, 07:21 PM   #4 (permalink)
New Member
 
Join Date: Jul 2007
Model: 7280
PIN: N/A
Carrier: Centurytel
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default My Black Berry died

My BB will die for no apparent reason . It's 7280 , I bought it off ebay a couple of weeks ago & all was well until one day I was putting some stuff in my address book & the screen went blank & it rebooted itself. Once it got done rebooting I tried to finish putting the addresses in the address book & it done it again. This continued a few more times until it just froze up. I unpluged the batt. & tried pushing the little button under the batt cover. The LED will flash three quick times followed by a pause & then one flash. I'm sure it's some kind of code but I can't find any info on the subject. If I let it sit about 24 hrs & plug it up to the computer then it will comunicate , & I've reloaded the OS several times this way but it always goes dead again. I've even tried wiping it with JL_Cmdr . Is it a paperweight or is there hope ?
Thanks , Rob
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.