BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-20-2005, 10:24 AM   #1 (permalink)
Thumbs Must Hurt
 
BayshoreTommy's Avatar
 
Join Date: Apr 2005
Location: Orlando, FL
Model: 8130
PIN: 317AF8EC
Carrier: Verizon
Posts: 76
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Adding New Apps

Please Login to Remove!

Heres my situation:

Whenever I add a new app to my BlackBerry 7100g, it install fine, it works fine.

Now..

If I go to add another app a few days later, the BlackBerry always says:

Unrecognized Apps that will be removed:

(The app i previously installed)

So basically, whenever i add a new app, it always removes anything I installed prior first.

This is frustrating, anyone have this problem, workaround?

Thanks,
T.
Offline  
Old 05-20-2005, 10:43 AM   #2 (permalink)
BBF Veteran User
 
Join Date: Aug 2004
Location: Hotwiring another Cessna
Model: OU812
Carrier: Nintendo
Posts: 3,492
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It's been a while since this was answered, but it is searchable...

anyways...

Easiest fix is to find a common place to put the .cod and .alx files for the apps you want installed. I use the loader files directory. Copy all your apps into that.

What happens is you install an app, either OTA or manually point it to the app directory. Then go to install a new app, but the DM doesn't recognize the previous app because the install files aren't linked anymore. Since it doesn't know what it is it removes it.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.