BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-25-2007, 04:28 PM   #1 (permalink)
New Member
 
Join Date: Jul 2007
Model: 7100i
PIN: N/A
Carrier: Nextel
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default I going to run it over!!!

Please Login to Remove!

I have had my 7100i for a while now with no problems. I have always had my profile on Vibrate, I am always in a meeting so I never want it to make any noise othet then vibrate. Hello Murphy (from Murphy's Law) I was in a meeting today with my boss, the whole room was quiet and you guessed it my phone started to ring (and vibrate) with an incoming call. I excused myself and checked the profile and it still says vibrate - why is it now ringing after it vibrates. I didn't chnage anything and i can't make it just vibrate - help!!

Last edited by Dave456 : 07-25-2007 at 04:30 PM.
Offline  
Old 07-25-2007, 04:36 PM   #2 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Can you please post pics when you are done? What kind of a car do you drive?

I'll bet your new 8xxx series will behave and only vibrate when it's told!

Ha!

__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs

Last edited by Thatzmister2u : 07-25-2007 at 04:41 PM.
Offline  
Old 07-25-2007, 04:38 PM   #3 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Dave456 View Post
I have had my 7100i for a while now with no problems. I have always had my profile on Vibrate, I am always in a meeting so I never want it to make any noise othet then vibrate. Hello Murphy (from Murphy's Law) I was in a meeting today with my boss, the whole room was quiet and you guessed it my phone started to ring (and vibrate) with an incoming call. I excused myself and checked the profile and it still says vibrate - why is it now ringing after it vibrates. I didn't chnage anything and i can't make it just vibrate - help!!
Ok, but seriously you may have changed a setting in the vibrate profile. Goto profiles>menu>advanced and edit the vibrate profile. Make sure it is set to vibrate and not vibrate and ring.
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 07-25-2007, 04:54 PM   #4 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,963
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Thatzmister2u View Post
Ok, but seriously you may have changed a setting in the vibrate profile. Goto profiles>menu>advanced and edit the vibrate profile. Make sure it is set to vibrate and not vibrate and ring.
do you have any exceptions those can sometimes cause issues
Offline  
Old 07-25-2007, 05:05 PM   #5 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

ditto both Dawg and misterthatz.
Offline  
Old 07-25-2007, 05:15 PM   #6 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,963
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
ditto both Dawg and misterthatz.
I had a few exceptions and my ringtones wouldnt work
Offline  
Old 07-25-2007, 06:26 PM   #7 (permalink)
BlackBerry Extraordinaire
 
secrecyguy's Avatar
 
Join Date: Jun 2006
Location: Southern California, USA
Model: 8100
Carrier: T-mobile
Posts: 1,238
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

That model is old! It's time to do it and run it over with your car and than get yourself a 8800, 8100 Pearl, or 8300 Curve.
__________________
What OS are you using on the smartphone? Please vote! http://www.howardforums.com/showthread.php?t=1437055
Offline  
Old 07-25-2007, 06:53 PM   #8 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,963
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by secrecyguy View Post
That model is old! It's time to do it and run it over with your car and than get yourself a 8800, 8100 Pearl, or 8300 Curve.
maybe he needs the PTT and none of the others support that.
Offline  
Old 08-21-2007, 12:43 PM   #9 (permalink)
New Member
 
Join Date: Aug 2007
Location: Reeseville, WI
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 3
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default Similar problems

Hi All,

I know this is an older post, but one of my users is having the same problem with a 7100i. No matter what profile is selected, the phone rings with the Ringer_ClassicPhone ringtone.

Even if the Off profile is selected, the thing will ring very loudly.

Any help would be appreciated.
Offline  
Old 08-21-2007, 12:48 PM   #10 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did you review the settings listed in the 3rd post on this thread?

E-
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 08-21-2007, 01:59 PM   #11 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Did you reboot the device by removing the battery while device is powered on?
Offline  
Old 08-21-2007, 03:19 PM   #12 (permalink)
Thumbs Must Hurt
 
oldpirate's Avatar
 
Join Date: Jan 2006
Location: Michigan
Model: 7100i
OS: v4.1.0.13
Carrier: Sprint-Nextel
Posts: 55
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by John Clark View Post
Did you reboot the device by removing the battery while device is powered on?
I have to do this once a week or it messes up and rings when I don't want it to. I consider it standard maintenance for the 7100i.
Offline  
Old 08-21-2007, 03:38 PM   #13 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

I think it's time to move to the Sprint 8830...
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.