BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-06-2007, 02:44 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2007
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy 8703e BES Email Activation Problems

Please Login to Remove!

I have an 8703e that i'm trying to connect to our BES server at work and I'm having some trouble.

I've checked everything. I called Sprint and made sure the data plan was added. I'm getting uppercase 1XEV (which I believe means i'm reciveing data). I've started provisioning and it goes through everytime. I've released and readded the user to the BES. I've set the activation PW and reset it about ten times. It just hang and time out everytime I try. Thanks.
Offline  
Old 08-06-2007, 02:47 PM   #2 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

Are you able to do PIN to PIN messages with that device? That's one of the first things I try when I have screwy activation issues....
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 08-06-2007, 03:10 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2007
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Forgive my noobness, but i've been doing this stuff for less than a week :P. How do you do PIN to PIN msging or is there a FAQ on it?
Offline  
Old 08-06-2007, 03:13 PM   #4 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

Click on the options icon, then Status. What is your PIN number? I'll send you a pin.

EDIT: Send me the PIN via PM, don't post it here.
__________________
No longer a BES Admin, but it was fun while it lasted!

Last edited by juwaack68 : 08-06-2007 at 03:15 PM.
Offline  
Old 08-06-2007, 04:36 PM   #5 (permalink)
CrackBerry Addict
 
Join Date: Oct 2006
Location: Fairfield, CT
Model: 9930
OS: 7.1.0.755
Carrier: VZW
Posts: 618
Post Thanks: 0
Thanked 3 Times in 3 Posts
Default

Steps I use when having BES activation problems.

1. Check the Timezone.. Make sure it is properly set.
2. Reboot the device (battery pull or ctl-alt-del)
3. Re-assign the activation PW - make sure it's a PW you've never tried on that device before.
4. Patience. Sometime enterprise activations take >30 mins
__________________
BB devices I've owned: 957 : 7750 : 7250 : 8703e : 8830 : 9530 : 9630 : 9650 : 9930 : 64GB PB

BES 5.0.4 ~ BES 10.1
Offline  
Old 08-06-2007, 06:37 PM   #6 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

We found out it was a provisioning issue. He received the dreaded red X when he tried to send a PIN to me.....
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 08-07-2007, 04:56 PM   #7 (permalink)
New Member
 
Join Date: Mar 2007
Model: 8100
Carrier: T-Mobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the same problem but I can PIN and Browse the web. I already tried the steps that were mentioned above several times already. Please help.

thanks in advance
Offline  
Old 08-07-2007, 05:43 PM   #8 (permalink)
Whoever
 
audit's Avatar
 
Join Date: Apr 2005
Location: Michigan
Model: xxxx
Carrier: AT&T
Posts: 1,213
Post Thanks: 36
Thanked 0 Times in 0 Posts
Default

Check and make sure the e-mail that comes from the BES server isn't in the SPAM or Junk folder in that users e-mail. That happens a lot if your spam filtering isn't setup correctly.
__________________
audit

Win or Lose... Everyone Has Their Fight
Online  
Old 08-07-2007, 05:50 PM   #9 (permalink)
New Member
 
Join Date: Mar 2007
Model: 8100
Carrier: T-Mobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

wow that looks like that was it. We use something called "postini" here for our network and if your e-mail address isn't in the postini server then you won't be able to receive outside e-mails . I added his name to postini and the enterprise activation went thru right away.

thanks!!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.