BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 08-13-2007, 02:30 PM   #1 (permalink)
New Member
Join Date: Sep 2006
Model: 7290
Carrier: TMO
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Address book quick sort not working...

Please Login to Remove!

This is so random.. I never had an issue with this until I added this last batch of contacts.

Whenever I go into the Address Book, and start to type in the first few letters of a contacts name, it says "No Addresses" for a few of the contacts. One of those, for example, would be my own entry in the addressbook.

Some work, some don't. This is crazy!!!

Any idea what is causing this?
Old 11-22-2007, 11:16 PM   #2 (permalink)
New Member
Join Date: Nov 2007
Model: 7100c
Carrier: AT&T
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts

i have the same problem .... did you figure out how to solve it ? thanks
Old 11-22-2007, 11:23 PM   #3 (permalink)
iPhone Convert
juwaack68's Avatar
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts

Do you have a Filter on? Go into the Address Book, click the wheel and click Filter. Uncheck any boxes that are checked.
No longer a BES Admin, but it was fun while it lasted!
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.