BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-13-2007, 08:39 PM   #1 (permalink)
Knows Where the Search Button Is
 
HarleyNYC's Avatar
 
Join Date: Aug 2007
Location: Queens
Model: 8700c
PIN: 23daad25
Carrier: Cingular/AT&T
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default I dont get it!

Please Login to Remove!

Ok I am trying to upgrade to the 4.2 os and its not working. I know computers and blackberries but this is wierd.
I downloaded the new DM and the file for the OS. I follow step by step what to do, and connect. Nothing pops up asking to upgrade. Nothing happens at all. Just connects and thats it. What am I doing wrong here? Please help!
Offline  
Old 08-13-2007, 08:45 PM   #2 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Wirelessly posted (Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) BlackBerry8300/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

Are you installing an OS from a different vendor than your device?



If so...

Did you delete the vendor.xml file from your computer after you installed the handheld OS on it?
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org

Last edited by penguin3107 : 08-13-2007 at 08:46 PM.
Offline  
Old 08-13-2007, 09:03 PM   #3 (permalink)
Knows Where the Search Button Is
 
HarleyNYC's Avatar
 
Join Date: Aug 2007
Location: Queens
Model: 8700c
PIN: 23daad25
Carrier: Cingular/AT&T
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I did exactly what is posted in the directions on the sticky.
Offline  
Old 08-13-2007, 09:08 PM   #4 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Wirelessly posted (Breaking Ball: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) BlackBerry8300/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

That doesn't really answer my question.



What device do you have and what OS are you trying to install on it?



Vendors, version numbers and details please.
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org

Last edited by penguin3107 : 08-13-2007 at 09:09 PM.
Offline  
Old 08-13-2007, 09:11 PM   #5 (permalink)
Knows Where the Search Button Is
 
HarleyNYC's Avatar
 
Join Date: Aug 2007
Location: Queens
Model: 8700c
PIN: 23daad25
Carrier: Cingular/AT&T
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok I found out the problem. I had to delete the vendor file from my bin. I just did that and its now loading in. Sorry but thanks for a quick reply. Beer is on me if your in NYC
Offline  
Old 08-13-2007, 09:18 PM   #6 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Wirelessly posted (Breaking Ball: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) BlackBerry8300/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

I'm there every day ;)
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.