BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-14-2007, 03:44 AM   #1 (permalink)
New Member
 
Join Date: Aug 2007
Model: 8800
PIN: N/A
Carrier: TIM
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Messages from RIM when sending mail

Please Login to Remove!

I have found several threads with a similar issue, but I'm not sure what is my problem. I have a user that after everytime she syncs her Blackberry to her pc, she receives messages from RIM when sending messages. Message is:

Subject: RIM_bca28a80-e9c0-11d1-87fe-00600811c6a2

This message is used to carry data between the BlackBerry handheld and an associated server. Please do not delete, move or respond to this message - it will be processed by the server.

BEGINETP 128
AdYNu1gAAAAAIBAIMjA1OUQ5OEMgHUplbm5pZmVyLkZlcnJhdU Bhdmlhbm8uYWYubWlsAKJX
TCJQBUNNSU1FA0CAgICAOgAAMEYwNkNCOEUwK0crMQACfpdFz3 zNxn0SpwuPCwilABnhZbC+
mz+oXCJLIwZuNGhXY6U7GdzjDoM!
ENDETP -1537004135

When I sync her Blackberry to my pc she can send with no problem. Using BES, and she doesn't have the redirector installed as far as I know (no icon for it), and I have reinstalled Desktop Manager on her machine. Both machines are on the same domain.
Offline  
Old 08-14-2007, 05:09 AM   #2 (permalink)
No longer Registered.
 
greggebhardt's Avatar
 
Join Date: Jan 2005
Location: Jacksonville, FLorida
Model: 9000!
PIN: NOT!
Carrier: AT&T
Posts: 3,762
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

DO a search for this message, it has been talekd about before. It is a BES message and can be fixed. If using BES, talk to your BES administrators and they will know what to do!
Offline  
Old 08-14-2007, 05:24 AM   #3 (permalink)
New Member
 
Join Date: Aug 2007
Model: 8800
PIN: N/A
Carrier: TIM
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I know there are several threads about this already, but none of them have helped me with my issue. Also, I am one of our BES admins, I just don't have much formal training. I don't believe it is an issue with enterprise activation needing to be accomplished for the device, because after syncing the device on my pc, the user doesn't receive the messages from RIM when sending emails from her BB.
Offline  
Old 09-24-2007, 05:17 AM   #4 (permalink)
New Member
 
Join Date: Aug 2007
Model: 8800
PIN: N/A
Carrier: TIM
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Update: Turns out the issue was that she had her Outlook profile setup to autoforward email to a .pst. With this rule turned off, the Blackberry syncs fine.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Asco 1/2" EF8210G094 EF8210G94 exp proof 150 psi water/air valve, 3 avail C603
$130.0
Asco 1/2Humphrey Air Solenoid
$45.0
Humphrey Air Solenoid pictureGems Sensors A2016-C203 303 Stainless Steel General Purpose Solenoid Valve, 100
$51.54
Gems Sensors A2016-C203 303 Stainless Steel General Purpose Solenoid Valve, 100 pictureEATON / VICKERS, 2 WAY NC SOLENOID VALVE, SV1-16-C-12T-24DG, 3000 PSI
$89.99
EATON / VICKERS,  2 WAY NC SOLENOID VALVE,  SV1-16-C-12T-24DG,  3000 PSI pictureASCO RED HAT Solenoid Valve X8031B57P10898 120/60
$9.99
ASCO RED HAT Solenoid Valve X8031B57P10898 120/60  picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.