BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-15-2007, 03:44 PM   #1 (permalink)
New Member
 
Join Date: Aug 2007
Model: 7100i
PIN: N/A
Carrier: Nextel
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Enterprise Server problem

Please Login to Remove!

Hi, our IT guy has had to re-issue me a new password for Ent Server Activation about 4 times now, same problem each time: activation goes to 100% completion and everything is fine for a few hours and often a few weeks, but eventually I am unable to send or reply to any messages, although I still receive them. When I try to send/reply, get this Message Status: "Transaction error-bad format". I use Outlook 2003 set up as POP e-mail with my corporate e-mail info, which runs on an Exchange Server. Carrier is Nextel. Any thoughts?? This is becoming frustrating.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

MSA Altair H2S Alarm 17 months left and countdown continues/$ cheap
$50.0
MSA Altair H2S Alarm 17 months left and countdown continues/$ cheap  pictureMsa Altair 4x,5x Xcell O2 Sensor
$125.0
Msa Altair 4x,5x Xcell O2 Sensor  pictureMsa Altair 5x 4x Co/h2s Sensor
$115.0
Msa Altair 5x  4x Co/h2s Sensor pictureNEW MSA ALTAIR 10089163 SENSOR, MULTI-GAS O2, 02-A2, OX20
$157.0
NEW MSA ALTAIR 10089163 SENSOR, MULTI-GAS O2, 02-A2, OX20  pictureLot Of (2)MSA ALTAIR2X 10153984C Multi-Gas Detector Monitor, H2S , Charcoal Gray
$150.0
Lot Of (2)MSA ALTAIR2X 10153984C Multi-Gas Detector Monitor, H2S , Charcoal Gray picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.