BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-26-2005, 10:22 AM   #1 (permalink)
New Member
 
Join Date: May 2005
Location: Upstate NY
Model: 7100G
Carrier: AT&T
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Address List Disappears

Please Login to Remove!

New member here...My boss received a 7100g last week. It syncs up with the corporate BB server (4.0) perfectly fine. When he tries to use the find functionality with the address book, all entries disappear. I’ve included his statement below.

I access “address book” from the main screen. It brings up a screen with the address book entries in alphabetical order. At the top of that screen there’s a “Find” box with a cursor. If I try to type in a name for the BB to find, the entire address book disappears instantly. I escape back to the main screen and try to access the address book again, the screen comes back with a “no addresses” message.
Offline  
Old 05-26-2005, 10:25 AM   #2 (permalink)
BBF Veteran User
 
Join Date: Aug 2004
Location: Hotwiring another Cessna
Model: OU812
Carrier: Nintendo
Posts: 3,492
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Check his filters. He might have it set to personal or business
Offline  
Old 05-26-2005, 10:37 AM   #3 (permalink)
New Member
 
Join Date: May 2005
Location: Upstate NY
Model: 7100G
Carrier: AT&T
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks or the help bfrye. I am still waiting on my 7100, so I am not familiar with the menus. Where do I find the filters.
Offline  
Old 05-26-2005, 10:38 AM   #4 (permalink)
BBF Veteran User
 
Join Date: Aug 2004
Location: Hotwiring another Cessna
Model: OU812
Carrier: Nintendo
Posts: 3,492
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

open address book. Click the wheel and it should be one of the first options. click on it. Make sure neither person nor business is checked. I have a few users that inadvertantly check these sometimes and complain about the addy book disappearing.
Offline  
Old 05-26-2005, 11:19 AM   #5 (permalink)
New Member
 
Join Date: May 2005
Location: Upstate NY
Model: 7100G
Carrier: AT&T
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Both were unchecked. He switched the address book to sort by last name and now it is working. Mysterious... Thanks for the help.
Offline  
Old 10-27-2005, 10:57 AM   #6 (permalink)
New Member
 
Join Date: Jun 2005
Location: Denton, TX
Model: 9000
Carrier: AT&T Wireless
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Same Problem - Contacts in Address Book disappear

I am having the same problem with the address book on a couple of devices that are attatched to my BES. There are no filters applied. Any time a new address is added from the device it disappears after several minutes. All of the user's Contacts are still the same within Outlook/Exchange. I am out of ideas so any help would be appreciated. Thanks.
Offline  
Old 12-01-2005, 06:37 AM   #7 (permalink)
New Member
 
Join Date: Dec 2005
Model: 7100v
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by fmsadmin
I am having the same problem with the address book on a couple of devices that are attatched to my BES. There are no filters applied. Any time a new address is added from the device it disappears after several minutes. All of the user's Contacts are still the same within Outlook/Exchange. I am out of ideas so any help would be appreciated. Thanks.
I have the same problem with a 7100 ... I set up filters for all my contacts, but when I try and access them, it shows 'no addresses' However, they are all listed in the 'un-filtered' version of the address book. A re-sort will fix the problem until the next time ...

Vodafone and RIM have no idea ... any clues?
Offline  
Old 10-02-2006, 09:05 AM   #8 (permalink)
New Member
 
Join Date: Aug 2006
Model: 7100i
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sometimes if you go to the options within the address book, and change wireless synchronization from yes to no and then exit, than go back in and change it back to yes, it will sync up to your email address book and they will re-appear. Other times an enterprise activation works
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.