BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General Legacy Device Discussion (http://www.blackberryforums.com/general-legacy-device-discussion/)
-   -   Lots of problems with the 8830 through sprint? (http://www.blackberryforums.com/general-legacy-device-discussion/91012-lots-problems-8830-through-sprint.html)

dbry31 08-17-2007 03:41 PM

Lots of problems with the 8830 through sprint?
 
hi all, this is my first post on this forum. I got my 8830 from sprint last sat the 11th, after setup it took about 2 days for me to fully be on the evdo network. THen the other day it pushed all of my old emails from my personal accounts to my phone (it did this three times that day, totalling about 1000 or so emails that didnt have anything to do with my sprint account). After that i had to call customer support to get the wap codes, and completely reprogram my phone...im starting to think that my phone may be flawed. Is anyone else having these problems? any solutions

southwestcomm 08-17-2007 06:01 PM

WAP codes?

juroku 08-18-2007 09:02 PM

I just received mine, and could not be happier. I know it varies by provider and location, but I have had all three at my residence and Sprint is the first one to be clear as can be. ATT was terrible, I had to go outside half the time to keep it from dropping. Even Verizon had issues here. The Sprint has been solid.

I even had to deal with the hassle of keeping the same number from cingular and I had few real issues. It took a couple phone calls, but all in all it was not that big a deal. Using the temporary number they gave me this thing fired up and worked like a charm right out of the box. My E-mail push worked with no issues at all. I am having some tethering issues but I am pretty sure that is the PC (working on that in another post).

I came from a Pearl and I really like the larger screen, and the fact that BB Maps works with the GPS without an extra cost. It is very early, but so far it has been a really good move for me.

Dave

AnthroMatt 08-18-2007 11:49 PM

I am confused. What WAP codes? And what personal emails could get sent to your phone without you configuring them to be sent?

ArgonNJ 08-19-2007 12:02 AM

Quote:

Originally Posted by dbry31 (Post 636653)
hi all, this is my first post on this forum. I got my 8830 from sprint last sat the 11th, after setup it took about 2 days for me to fully be on the evdo network. THen the other day it pushed all of my old emails from my personal accounts to my phone (it did this three times that day, totalling about 1000 or so emails that didnt have anything to do with my sprint account). After that i had to call customer support to get the wap codes, and completely reprogram my phone...im starting to think that my phone may be flawed. Is anyone else having these problems? any solutions

Nope, worked fine from day 1.

harryzuluberries 08-19-2007 01:08 AM

As far as I know you don't need wap codes on Sprint because they utilize a direct tcp connection. Also, just as was stated previously, if you haven't configured yet then there shouldn't be any email coming to the device from a personal email account that hasn't been setup. When i got my bb it was ready to rock.....i was on evdo once provisioned within minutes. sorry to hear your having complications though..........sucks.

Ephraim 08-19-2007 09:17 AM

I have had mine for about 3 weeks, no problems with the phone, some problems with the media card. Sprint is not much help with tech support but the serevice for the phone and e-mails is great


All times are GMT -5. The time now is 07:53 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.