BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-17-2007, 06:41 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2007
Model: 9650
PIN: N/A
Carrier: VZW, AT&T, T-Mobile
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Roaming problems in Ontario (VZW 8830)

Please Login to Remove!

Has anyone else had problems roaming with their VZW 8830s in Ontario? Sitting in one location I watch network coverage go from 1xEV (where voice and data work wonderfully), to the same signal strength but only 1x. Whenever this happens I loose all ability to make a call or Tx/Rx data.

I tried to manually choose carriers, but network selection only gives the choice of Automatic or "Home Only" (unlike when roaming on GSM).

Any thoughts?

Thanks!!
__________________
~BlueSkyz~
An equal opportunity customer
Devices on VZW, AT&T, Sprint, and T-Mobile
BB: 7230, 8800, 8830, 9650
Offline  
Old 09-09-2007, 08:00 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2007
Model: 9650
PIN: N/A
Carrier: VZW, AT&T, T-Mobile
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Getting to the root cause

Well its taken me three weeks and two units to figure out, but this is what I've found.

Using a STOCK VZW8830 with the off the shelf OS loaded, roaming in Toronto works 100% fine, and the battery runs a few days with no problem. Taking the same 8830 and upgrading to the latest VZW 8830 OS (4.2.2.148 - plt3.0.0.67), roaming becomes a nightmare.

Essentially, the device registers fine to the network (which I believe is Telus), lights the roaming indicator (triangle in the banner) and establishes a 1X or 1XEV connection. This fairly typical CDMA connection lasts for a few minutes, until the device takes away its roaming indicator. Once this happens you're dead in the water until the device decides that its time to search for a new network and find its way back to a roaming 1X or 1XEV connection.

This would lead one to believe that the .148 software build seems to be a bit buggy when it comes to roaming. Now I only have to convince VZW of this. Any one have a GOOD contact to work this up through? I'm pretty sick of spending an hour+ on the phone with nice but otherwise not very helpful cust svc people. For now, its back to the original software build.

Hope this info is helpful! I'll update when I have more information..... Wish me luck!
__________________
~BlueSkyz~
An equal opportunity customer
Devices on VZW, AT&T, Sprint, and T-Mobile
BB: 7230, 8800, 8830, 9650
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.