BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General Legacy Device Discussion (http://www.blackberryforums.com/general-legacy-device-discussion/)
-   -   Opera Mini problem (http://www.blackberryforums.com/general-legacy-device-discussion/91055-opera-mini-problem.html)

cocruxified 08-17-2007 10:06 PM

Wirelessly posted (BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

For some reason opera mini doesn't wanna run on my 8700g. I have the latest firm for the phone. I also have the latest release of opera. Not the beta. When I open opera up, it goes through the connection wizard thing where it does the 20 steps automatically for you. It gets to 17 every time and then it gives me the "failed to connect to the internet" message, along with instructions on what to possibly do to fix the problem which I've tried and doesn't help at all. Has anyone experienced this and can help me? I know its not my internet connection cause the regular blackberry browser works fine. Any help would be appreciated. Thanks.

labspanielmix 08-18-2007 04:58 PM

Opera Mini is fickle ...
 
I have used Opera Mini on both my devices. I love it -- most of the time. It's even better when I can use the XHTML browser at www.surfwap.com to access a cleaner version of my newspaper sites.

Still, I had to switch back to the Opera Mini 3 from the beta because it was too unstable. There have been times when it has crashed repeatedly during simple operations.

Maybe I am asking too much from this third-party software. Then again, is it true that it comes pre-installed on the Curve?

The only thing I could suggest is that you remove it from your device and and download Opera Mini again.

cocruxified 08-18-2007 07:03 PM

I've tried to uninstall and reinstall many times and it still just doesn't work.


All times are GMT -5. The time now is 04:23 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.