BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-18-2007, 08:17 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2006
Model: 7800g
Carrier: T-Mobile
Posts: 62
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Issue with reception

Please Login to Remove!

I have an unlocked Cinguluar running on T-mobile right now. Everything has worked great up until a week ago or so. it seems I can't get an EDGE signal anywhere anymore. I used to get it in my house, around town etc...seems like I don't get it anywhere anymore. Anyone have an ideas?
Offline  
Old 08-19-2007, 10:56 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2006
Model: 7800g
Carrier: T-Mobile
Posts: 62
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Anyone? Can reinstalling the software help? I am at a total loss here.
Offline  
Old 08-19-2007, 11:06 AM   #3 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,036
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Did you have T-Mo resend the service books?

Have you pulled the battery and let the BB reboot?

Do you know of other T-Mo users with similar issues in the same places as you have them?
Offline  
Old 08-19-2007, 08:06 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2006
Model: 7800g
Carrier: T-Mobile
Posts: 62
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I pulled the battery and it didn't help. I haven't checked with other users in the area. I already wiped the handheld and that didn't help. How do i have T-Mobile resend the service books...do I call them?
Offline  
Old 08-19-2007, 10:33 PM   #5 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,036
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Quote:
Originally Posted by nremondelli View Post
I pulled the battery and it didn't help. I haven't checked with other users in the area. I already wiped the handheld and that didn't help. How do i have T-Mobile resend the service books...do I call them?
If you are on BIS, you can resend from there or you can call T-Mo CS and have them do it.
Offline  
Old 08-19-2007, 10:41 PM   #6 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Removing the sim card and reseating it can help to. Do you get any signal at all or just no signal?
Offline  
Old 08-20-2007, 05:35 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2006
Model: 7800g
Carrier: T-Mobile
Posts: 62
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I get a signal but no edge in town anymore. Very sporadic now.
Offline  
Old 08-20-2007, 05:51 PM   #8 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Also, call TMo and specifically tell the CSR you want to file a trouble ticket for the lack of reception. Tell them the receptions has changed recently.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.