BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General Legacy Device Discussion (http://www.blackberryforums.com/general-legacy-device-discussion/)
-   -   Blackberry Issue on Mac (Help, oh god) (http://www.blackberryforums.com/general-legacy-device-discussion/91204-blackberry-issue-mac-help-oh-god.html)

skgma 08-19-2007 11:22 AM

Blackberry Issue on Mac (Help, oh god)
 
This has been a bizarre series of issues. I have -never- had an issue with any other device, like I've had with this Blackberry.


I really need help with the following: When I plug my Blackberry into my Mac, it does not get recognized... Except for the microSD reader portion. When I go through the dmesg for my mac, I get the below set of errors.

I can't get this device to just connect, so I can use Verizon's tether software. It seems that my Mac might be unique in this, as a lot of Google results show people having no issue. I really want to do something more than a Bluetooth Tether.


error
Code:

ttyiossb000004: mctl RS232_S_OUTPUTS failed e00002cd
USBF:  568352.460      AppleUSBUHCI[0x3875000]::Found a transaction which hasn't moved in 5 seconds on bus 61, timing out!
USBF:  568355.460      AppleUSBUHCI[0x3875000]::Found a transaction which hasn't moved in 5 seconds on bus 61, timing out!
USBF:  568358.460      AppleUSBUHCI[0x3875000]::Found a transaction which hasn't moved in 5 seconds on bus 61, timing out!
USBF:  568362.464      AppleUSBUHCI[0x3875000]::Found a transaction which hasn't moved in 5 seconds on bus 61, timing out!
USBF:  568368.464      AppleUSBUHCI[0x3875000]::Found a transaction which hasn't moved in 5 seconds on bus 61, timing out!
ath_newassoc:mac=00:19:7e:8a:2f:eb Caplag=0x0 Flags:
USBF:  568368.960      [0x3a35d00] The IOUSBFamily is having trouble enumerating a USB device that has been plugged in.  It will keep retrying.  (Port 1 of hub @ location: 0x3d000000)
USBF:  568370.311      [0x3a35d00] The IOUSBFamily was not able to enumerate a device.
USBF:  568377.464      AppleUSBUHCI[0x3875000]::Found a transaction past the completion deadline on bus 61, timing out!
USBF:  568383.464      AppleUSBUHCI[0x3875000]::Found a transaction past the completion deadline on bus 61, timing out!


Problem #2:

When I plug the Blackberry 8830 into my MacBook, the BB -sometimes- pops up with a dialog saying there is not enough power. It's the same as plugging it into the front USB ports, that are unpowered. I've also had this issue plugging into the back of a PC.

This happens about 50% of the time.

djm2 08-19-2007 12:15 PM

#2
 
I can't help on problem # 1, but I have noticed the same thing with problem #2 if my laptop is not plugged in. Power management software apparently drops the power to the ports.

AndrewAZ 08-19-2007 12:21 PM

For prob #2 you need to install the desktop manager either missing sync or the free one which fixes that issue.

Prob #1 I think you would be better off without using the connection software, you do realize that USB tether on OS X has yet to be figured out.. I cant speak for verizon since I have sprint but I just pair my 8830 with my powerbook via bluetooth then set it up as a BT modem and everything works.

skgma 08-19-2007 01:07 PM

Quote:

Originally Posted by AndrewAZ (Post 637931)
For prob #2 you need to install the desktop manager either missing sync or the free one which fixes that issue.

Prob #1 I think you would be better off without using the connection software, you do realize that USB tether on OS X has yet to be figured out.. I cant speak for verizon since I have sprint but I just pair my 8830 with my powerbook via bluetooth then set it up as a BT modem and everything works.

I am using a virtual machine to tether (or would be using it). So it's runnign under windows, but on a OS X machine.

AndrewAZ 08-19-2007 01:53 PM

Quote:

Originally Posted by skgma (Post 637964)
I am using a virtual machine to tether (or would be using it). So it's runnign under windows, but on a OS X machine.

Oh got it.. I dont have an intel mac so I am not familuar how it lets windows handle the ports and what not. I remember using virtual pc for a few months and it handled the USB ports and firewire ports strange.

kcmh 08-19-2007 02:24 PM

Your issue is the MAC itself. Get rid of it. I hated mine went back to Windows.

Chainring 08-19-2007 02:41 PM

Quote:

Originally Posted by kcmh (Post 638018)
Your issue is the MAC itself. Get rid of it. I hated mine went back to Windows.

B.S. Sounds like someone who can't figure out a simple tech problem. I have tethered my 8800 on a Windows notebook, my MacBook Pro under OS X and via XP in Parallels. Simple stuff.

I don't have the specific posts handy, but on this forum exist all the answers.

Dubdub 08-19-2007 02:50 PM

You might want to try posting this in the MAC section. Might get more views.

ArgonNJ 08-19-2007 03:29 PM

Quote:

Originally Posted by kcmh (Post 638018)
Your issue is the MAC itself. Get rid of it. I hated mine went back to Windows.

How's it feel to have to deal with all of Windows problems again? I wouldn't use Windows if you gave me a free laptop (well maybe, I would delete Windows and install Ubuntu)

skgma 08-19-2007 05:59 PM

Quote:

Originally Posted by kcmh (Post 638018)
Your issue is the MAC itself. Get rid of it. I hated mine went back to Windows.

Whew! Life has been so confusing, kcmh, but your light is illuminating my path.


All times are GMT -5. The time now is 01:09 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.