BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-19-2007, 12:22 PM   #1 (permalink)
New Member
 
Join Date: Aug 2007
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackberry Issue on Mac (Help, oh god)

Please Login to Remove!

This has been a bizarre series of issues. I have -never- had an issue with any other device, like I've had with this Blackberry.


I really need help with the following: When I plug my Blackberry into my Mac, it does not get recognized... Except for the microSD reader portion. When I go through the dmesg for my mac, I get the below set of errors.

I can't get this device to just connect, so I can use Verizon's tether software. It seems that my Mac might be unique in this, as a lot of Google results show people having no issue. I really want to do something more than a Bluetooth Tether.


error
Code:
ttyiossb000004: mctl RS232_S_OUTPUTS failed e00002cd
USBF:   568352.460      AppleUSBUHCI[0x3875000]::Found a transaction which hasn't moved in 5 seconds on bus 61, timing out!
USBF:   568355.460      AppleUSBUHCI[0x3875000]::Found a transaction which hasn't moved in 5 seconds on bus 61, timing out!
USBF:   568358.460      AppleUSBUHCI[0x3875000]::Found a transaction which hasn't moved in 5 seconds on bus 61, timing out!
USBF:   568362.464      AppleUSBUHCI[0x3875000]::Found a transaction which hasn't moved in 5 seconds on bus 61, timing out!
USBF:   568368.464      AppleUSBUHCI[0x3875000]::Found a transaction which hasn't moved in 5 seconds on bus 61, timing out!
ath_newassoc:mac=00:19:7e:8a:2f:eb Caplag=0x0 Flags:
USBF:   568368.960      [0x3a35d00] The IOUSBFamily is having trouble enumerating a USB device that has been plugged in.  It will keep retrying.  (Port 1 of hub @ location: 0x3d000000)
USBF:   568370.311      [0x3a35d00] The IOUSBFamily was not able to enumerate a device.
USBF:   568377.464      AppleUSBUHCI[0x3875000]::Found a transaction past the completion deadline on bus 61, timing out!
USBF:   568383.464      AppleUSBUHCI[0x3875000]::Found a transaction past the completion deadline on bus 61, timing out!

Problem #2:

When I plug the Blackberry 8830 into my MacBook, the BB -sometimes- pops up with a dialog saying there is not enough power. It's the same as plugging it into the front USB ports, that are unpowered. I've also had this issue plugging into the back of a PC.

This happens about 50% of the time.

Last edited by JSanders : 08-19-2007 at 03:23 PM.
Offline  
Old 08-19-2007, 01:15 PM   #2 (permalink)
BlackBerry Master
 
djm2's Avatar
 
Join Date: Jul 2007
Model: 9780
PIN: N/A
Carrier: T-Mobile
Posts: 4,637
Post Thanks: 29
Thanked 12 Times in 12 Posts
Default #2

I can't help on problem # 1, but I have noticed the same thing with problem #2 if my laptop is not plugged in. Power management software apparently drops the power to the ports.
Offline  
Old 08-19-2007, 01:21 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2007
Model: 8830
PIN: N/A
Carrier: Sprint
Posts: 150
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

For prob #2 you need to install the desktop manager either missing sync or the free one which fixes that issue.

Prob #1 I think you would be better off without using the connection software, you do realize that USB tether on OS X has yet to be figured out.. I cant speak for verizon since I have sprint but I just pair my 8830 with my powerbook via bluetooth then set it up as a BT modem and everything works.
Offline  
Old 08-19-2007, 02:07 PM   #4 (permalink)
New Member
 
Join Date: Aug 2007
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by AndrewAZ View Post
For prob #2 you need to install the desktop manager either missing sync or the free one which fixes that issue.

Prob #1 I think you would be better off without using the connection software, you do realize that USB tether on OS X has yet to be figured out.. I cant speak for verizon since I have sprint but I just pair my 8830 with my powerbook via bluetooth then set it up as a BT modem and everything works.
I am using a virtual machine to tether (or would be using it). So it's runnign under windows, but on a OS X machine.
Offline  
Old 08-19-2007, 02:53 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2007
Model: 8830
PIN: N/A
Carrier: Sprint
Posts: 150
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by skgma View Post
I am using a virtual machine to tether (or would be using it). So it's runnign under windows, but on a OS X machine.
Oh got it.. I dont have an intel mac so I am not familuar how it lets windows handle the ports and what not. I remember using virtual pc for a few months and it handled the USB ports and firewire ports strange.
Offline  
Old 08-19-2007, 03:24 PM   #6 (permalink)
New Member
 
Join Date: Aug 2007
Model: 8830
PIN: N/A
Carrier: verizon
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Your issue is the MAC itself. Get rid of it. I hated mine went back to Windows.
Offline  
Old 08-19-2007, 03:41 PM   #7 (permalink)
Knows Where the Search Button Is
 
Chainring's Avatar
 
Join Date: Jun 2007
Location: Little Rock, AR
Model: 8900
OS: 5.0.0.461
PIN: 20ED0AAB
Carrier: T-Mobile US
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by kcmh View Post
Your issue is the MAC itself. Get rid of it. I hated mine went back to Windows.
B.S. Sounds like someone who can't figure out a simple tech problem. I have tethered my 8800 on a Windows notebook, my MacBook Pro under OS X and via XP in Parallels. Simple stuff.

I don't have the specific posts handy, but on this forum exist all the answers.
Offline  
Old 08-19-2007, 03:50 PM   #8 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,036
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

You might want to try posting this in the MAC section. Might get more views.
Offline  
Old 08-19-2007, 04:29 PM   #9 (permalink)
No longer Registered.
 
Join Date: Mar 2007
Location: NJ
Model: WP7
OS: The Best
Carrier: AT&T
Posts: 1,930
Post Thanks: 6
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by kcmh View Post
Your issue is the MAC itself. Get rid of it. I hated mine went back to Windows.
How's it feel to have to deal with all of Windows problems again? I wouldn't use Windows if you gave me a free laptop (well maybe, I would delete Windows and install Ubuntu)
Offline  
Old 08-19-2007, 06:59 PM   #10 (permalink)
New Member
 
Join Date: Aug 2007
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by kcmh View Post
Your issue is the MAC itself. Get rid of it. I hated mine went back to Windows.
Whew! Life has been so confusing, kcmh, but your light is illuminating my path.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.