BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General Legacy Device Discussion (http://www.blackberryforums.com/general-legacy-device-discussion/)
-   -   8700c and telenav problem (http://www.blackberryforums.com/general-legacy-device-discussion/91263-8700c-telenav-problem.html)

faithfullyclever 08-19-2007 10:55 PM

8700c and telenav problem
 
I just tried downloading telenav onto my 8700c. It downloaded but then it went into an endless cycle. White screen with spinning hour glass then screen turns off with a red led light on. Then goes into white screen with spinning hour glass. It just does this continual cycle. I am waiting to hear from telenav now, but I am not sure they can help me. I actually tried down loading the software for the only T-Mobile phone that uses a puck. It was not the right phone but I figured maybe it might be the same software, because I have read people using Telenav with my kind of phone. I was looking to perhaps reset the phone at worst, but maybe I could just bring up a normal screen somehow. Any advice how to fix my current problem with out loosing any data and perhaps how to get Telenav on my phone, would be appreciated. Thanks!

John Clark 08-19-2007 11:02 PM

This should help you out for fixing your phone.

How do I wipe the BlackBerry using Jl Cmder? - BlackBerryFAQ

and

What to do next if Jl Cmder will not connect and wipe - BlackBerryFAQ

I'm not 100% sure if it will help in installation but I would upgrade your 8700 to OS 4.2 (if you haven't already.)

faithfullyclever 08-21-2007 01:40 AM

Problem fixed
 
I called T-Mobile, which is my carrier, and they helped walk me through a reset and restore... I think everything starts to get a little confusing when you start to mix software, phones and carriers. I found out that Telenav does not support my 8700c on the T-Mobile network. Only with the cingular network. To fix my original problem of the constant reboot freeze, I took the battery out and tried hooking it up to the blackberry desktop. Eventually it worked... I downloaded the 8700g software of which previously I had the cingular software. I run into problems occasionally with my blackberry destop software sometimes now. When I plug in my phone and open the software, imediatly, if it feels like it, it has to close. To solve this, I open the software first, then connect via USB. I don't think I have had a problem with the software when I have done this. I guess so much for Telenav for the time being, perhaps I can try Wayfinder when I am able to afford it. I was trying to test out the free trial of it, but it was asking for a code or something, of which I gave up trying to figure out how to obtain it. It asked me to sms them, but I am not sure I did it correctly, because I never got a response... Anyway, thanks for any help before.


All times are GMT -5. The time now is 08:57 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.