BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-20-2007, 04:44 PM   #1 (permalink)
CrackBerry Addict
 
AnthroMatt's Avatar
 
Join Date: Feb 2005
Location: Mesa, AZ
Model: 9800
OS: 6.0
PIN: 268B3F92
Carrier: at&t
Posts: 887
Post Thanks: 0
Thanked 2 Times in 2 Posts
Question No sound from earpiece?

Please Login to Remove!

At work today I was listening to music from the microSD card with my new Seidio adapter. Sound is great and all, but when I got an incoming call and I pulled out the adapter from the headset jack there was no audio from the earpiece on the phone. I tried calling the person that had called me right back, but again no audio. The audio did not return until I pulled the battery. Is this going to happen every time I get a call?? Has anyone else had this problem?
__________________
GO GATORS!
Offline  
Old 08-20-2007, 05:44 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2006
Location: sgv
Model: 9650
Carrier: sprint
Posts: 91
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i have notice something similar but with my bluetooth headset. its very annoying.
Offline  
Old 08-20-2007, 11:34 PM   #3 (permalink)
BlackBerry Extraordinaire
 
seidioseidio's Avatar
 
Join Date: Jan 2006
Location: Houston
Model: 9630
Carrier: AT&T | Verizon | T-Mobile | Sprint
Posts: 1,258
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by AnthroMatt View Post
At work today I was listening to music from the microSD card with my new Seidio adapter. Sound is great and all, but when I got an incoming call and I pulled out the adapter from the headset jack there was no audio from the earpiece on the phone. I tried calling the person that had called me right back, but again no audio. The audio did not return until I pulled the battery. Is this going to happen every time I get a call?? Has anyone else had this problem?
This does sound strange. You may want to contact Kelvin at 832-204-1118. He is one of our technical support specialists and may be able to help you.

Thanks,
__________________
Seidio
[email address]
Offline  
Old 08-20-2007, 10:36 PM   #4 (permalink)
CrackBerry Addict
 
AnthroMatt's Avatar
 
Join Date: Feb 2005
Location: Mesa, AZ
Model: 9800
OS: 6.0
PIN: 268B3F92
Carrier: at&t
Posts: 887
Post Thanks: 0
Thanked 2 Times in 2 Posts
Default

OK, I can try to contact him tomorrow. I honestly don't think the adapter is at fault (especially if someone else had this issue with a BT headset), I think for some reason the BB thought the headset was still plugged in. Seems like a software issue, but maybe there is something I should be doing before I disconnect the headphones?

Thanks!
__________________
GO GATORS!
Offline  
Old 08-20-2007, 10:57 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2007
Model: 9700
PIN: N/A
Carrier: AT&T
Posts: 79
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

There is no ring tones to the wired headset when there is an incoming call. This is true for most cell phones and BB's.
Jim

Last edited by ka7gzr : 08-20-2007 at 10:58 PM.
Offline  
Old 08-20-2007, 11:01 PM   #6 (permalink)
CrackBerry Addict
 
AnthroMatt's Avatar
 
Join Date: Feb 2005
Location: Mesa, AZ
Model: 9800
OS: 6.0
PIN: 268B3F92
Carrier: at&t
Posts: 887
Post Thanks: 0
Thanked 2 Times in 2 Posts
Default

Wirelessly posted (8830: BlackBerry8830/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/104)

Quote:
Originally Posted by ka7gzr
There is no ring tones to the wired headset when there is an incoming call. This is true for most cell phones and BB's.
Jim
The problem is not that I had no audio through the headset.
I was receiving a phone call so I unplugged the headset and I had no audio through the phone itself until I pulled the battery.
__________________
GO GATORS!
Offline  
Old 08-20-2007, 11:59 PM   #7 (permalink)
BlackBerry Blooded
 
jsntrenkler's Avatar
 
Join Date: Aug 2007
Location: Tucson Arizona
Model: 9630
OS: 4.7.1.40
PIN: ????
Carrier: Verizon Wireless
Posts: 1,271
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just have to take a moment and say wow! ... How cool is that to have a Seidio rep in the forum to personally help you out. Wow! ... Now I have to go online and find out what Sedio sells, so I can have one too.
Offline  
Old 08-21-2007, 03:17 PM   #8 (permalink)
CrackBerry Addict
 
AnthroMatt's Avatar
 
Join Date: Feb 2005
Location: Mesa, AZ
Model: 9800
OS: 6.0
PIN: 268B3F92
Carrier: at&t
Posts: 887
Post Thanks: 0
Thanked 2 Times in 2 Posts
Default

UPDATE:

I called the tech support number posted above and figured out a solution. I have to pause the music before I remove the adapter in order for the audio to be routed properly. Not sure if this will be a viable option though, since I cannot manually pause he music when I have an incoming call. I guess I will have to see how it it works out over time.

Might give me a good excuse not to answer my phone
__________________
GO GATORS!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.