BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General Legacy Device Discussion (http://www.blackberryforums.com/general-legacy-device-discussion/)
-   -   Phone Malfunction - Anyone Else? (http://www.blackberryforums.com/general-legacy-device-discussion/91463-phone-malfunction-anyone-else.html)

cellhead 08-21-2007 01:34 AM

Phone Malfunction - Anyone Else?
 
I've started to see a problem with phone call functionality and wonder if others are experiencing this problem as well. Here goes:

I'm speaking on the phone when the device stops sending or receiving. I can't call out; a person calling in goes directly to voice mail. When I try to call the person back (or make any call) by pressing the green button, or trying to call through the address book, the phone will not work. There is no Call Home, Call Work, Call Mobile option listed. No phone call option period. This is not a bad signal/reception issue. I can be at full signal and this problem occurs.

To correct this I have to remove the battery and do a soft reset. Once I reset the phone operates fine...until the problem resurfaces. It happens every week.

OS is v4.2.2.66 (Platform 3.0.0.45)

Time to get a replacement under warranty?

greggebhardt 08-21-2007 05:27 AM

Have you installed any 3rd party software? What do you have running in the background?

Do you have an active account

katin2 08-21-2007 06:57 AM

You need to upgrade to Verizons new OS that fixed it for me..

cellhead 08-21-2007 11:09 AM

Quote:

Originally Posted by greggebhardt (Post 639923)
Have you installed any 3rd party software? What do you have running in the background?

Do you have an active account

No third party software. Nothing running in the background. My account is active. All software on the device is native.

cellhead 08-21-2007 11:10 AM

Quote:

Originally Posted by katin2 (Post 639950)
You need to upgrade to Verizons new OS that fixed it for me..

You had this issue prior to the OS upgrade and the problem no longer surfaces? How long have you had the upgrade installed?

katin2 08-22-2007 12:11 PM

I did this when the update came out, so its been a few weeks or so and the problem is no longer there.


All times are GMT -5. The time now is 10:37 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.