BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-21-2007, 09:14 AM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
kd78's Avatar
 
Join Date: Aug 2005
Location: Charlotte
Model: 8900
Carrier: Tmobile
Posts: 342
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default tmo 4.2.1.91 Fax Number Missing

Please Login to Remove!

I recently upgraded to the new TMO OS and I now notice that when I create a new contact on my bb, there is no line for Fax number. My old contacts already on the bb do have the fax number. I had to create the contact in Outlook then manually sync it to the bb to get a fax number in for a new contact.

Anyone else see this issue or is there a setting I need to change?

Thanks!
__________________
Tmobile | 7100t, 7105t, 8700g, 8320, 8900
Offline  
Old 08-21-2007, 06:07 PM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,715
Post Thanks: 15
Thanked 499 Times in 486 Posts
Default

Wirelessly posted (8700g: BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

No such problem here. Don't know what to suggest. Are you up to reinstalling to OS? ...Maybe someone will have a less drastic idea.
__________________
- Ira
Offline  
Old 08-22-2007, 12:45 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
kd78's Avatar
 
Join Date: Aug 2005
Location: Charlotte
Model: 8900
Carrier: Tmobile
Posts: 342
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (8700g: BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Thanks for the thoughts. Actually a battery pull fixed the issue. Should have tried that first before posting!
__________________
Tmobile | 7100t, 7105t, 8700g, 8320, 8900
Offline  
Old 08-22-2007, 12:49 PM   #4 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,715
Post Thanks: 15
Thanked 499 Times in 486 Posts
Default

Wirelessly posted (8700g: BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Ah, that is less drastic! My brain was on low power on that one.
__________________
- Ira
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.