BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-21-2007, 03:22 PM   #1 (permalink)
New Member
 
Join Date: Aug 2007
Model: 8700G
PIN: N/A
Carrier: Cingular
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default No Service on an Unlocked 8700g

Please Login to Remove!

I recently had a T-Mobile 8700g unlocked, however when I put my Cinguler (Now AT&T) SIM Card in and Turn the Wirless On...I get "No Service" after 3-5 minutes of Searching for Network.

Any pointers? I have Wiped the Device and that did not work.

WD
Offline  
Old 08-21-2007, 03:31 PM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

"No Service" means it's not receiving any signal from any network. Either there is no service in your area or there is something wrong with the device.
Offline  
Old 08-21-2007, 03:38 PM   #3 (permalink)
New Member
 
Join Date: Aug 2007
Model: 8700G
PIN: N/A
Carrier: Cingular
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

John,

Thanks for the quick response, I understand that the device is getting no signal from the network.

I guess I should have clarified that I am wondering if there are any network settings or device configurations that need to be changed after I performed the SIM unlock to recognize another carriers network.

WD
Offline  
Old 08-21-2007, 03:40 PM   #4 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

No, it should work fine after being unlocked. If it was still locked it would say "invalid sim card." I'm guessing there is a hardware issue with the device.
Offline  
Old 08-21-2007, 03:40 PM   #5 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

No. What you did was unlock the BB. Any GSM carrier SIM will (should) work in it now.
Offline  
Old 08-21-2007, 04:08 PM   #6 (permalink)
New Member
 
Join Date: Aug 2007
Model: 8700G
PIN: N/A
Carrier: Cingular
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have tried 2 seperate Cingular SIM cards and neither are recognized, going to track down a T-Mo SIM to see what happens if I put it in the BB.
Offline  
Old 08-21-2007, 04:09 PM   #7 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Where did you buy the "unlocked" BB and did you unlock it , or did the seller "say" it was unlocked.
How do I determine if my BlackBerry is "unlocked"? - BlackBerryFAQ
Offline  
Old 08-21-2007, 04:12 PM   #8 (permalink)
BlackBerry B Boy
 
jeremyckitching's Avatar
 
Join Date: Apr 2007
Model: 9700
OS: 5.0.0.415
PIN: 215BE1F8
Carrier: T-Mobile U.S.A.
Posts: 4,243
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

When I had my BlackBerry unlocked (T-Mobile sent me the unlock code), in the instructions (which I failed read all the way through) it said to turn off the wireless radio while performing the steps or the device may be damaged. I did NOT do that step and mine is still working, but I don't know if that has ever damaged a device before.
Offline  
Old 08-21-2007, 05:13 PM   #9 (permalink)
New Member
 
Join Date: Aug 2007
Model: 8700G
PIN: N/A
Carrier: Cingular
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had TMo send me the unlock code and instructions. I had the wireless option turned off as the instructions said.

New Issue: A T-Mo SIM Card will not work either. How can I get an older version of the Handheld Software?? The only thing that has changed since the device worked is I upgraded the Device Software to Version 4.2.1.91

WD
Offline  
Old 08-21-2007, 05:24 PM   #10 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

It sounds like a hardware (device) problem. I doubt an OS change is going to fix it. Here is a list of all the carriers and their OS's.

BlackBerry Operating System Downloads - BlackBerryFAQ
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.