BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-22-2007, 02:22 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2006
Model: 7250
Carrier: Bell
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BB cannot send nor receive if not connected.

Please Login to Remove!

Hi,

I'm having an issue with a user here.

His BB 7250 cannot send nor receive emails if the BB is not connected to the computer. If it's connected to the computer, everything works fine. Nobody else have this problem.

We're running BES 4.0.

I tried completly deleting the user from BES. Uninstalling the Blackberry Manager software on the computer and whipe the handle, nothing worked.

If anyone has any suggestions, that would be appreciated !

trep

edited: I just wanted to add that if i open a message that failed to send, the status says "Service blocked".

Last edited by trep : 08-22-2007 at 02:30 PM.
Offline  
Old 08-22-2007, 02:40 PM   #2 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

Something is not set up/provisioned correctly on that device. Have you tried sending a PIN message from it to a working device (your device perhaps)?
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 08-22-2007, 03:44 PM   #3 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Sounds like it's not activated properly.

Try wiping the device and activating again, wirelessly.
Offline  
Old 08-23-2007, 11:57 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2006
Model: 7250
Carrier: Bell
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi,

Thanks for the answers !

We tried to send a PIN message to the BB and it failed. Following message appeared on the BB that tried to send to send the PIN:

Transaction error - General failure.

We did that after we whiped the faulty BB.

trep
Offline  
Old 08-23-2007, 11:59 AM   #5 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

Were you able to set the user back up on the BES after removing him. If so does the device PIN show on the BES?
Offline  
Old 08-23-2007, 01:38 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2006
Model: 7250
Carrier: Bell
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I was able to re-add the user without any problems. Once i connected the BB via the USB cable, all the information in the BES came back with the good model, pin # etc.

Though, before i deleted the user in BES, i tried to whipe the BB and tried to do the enterprise activation wirelessly. That didn't work.

trep
Offline  
Old 08-27-2007, 07:11 AM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2006
Model: 7250
Carrier: Bell
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Could it be a problem with the encryption protocols or something like this ?

trep
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.